Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey I've got two different printers hooked up to the network and each of them use a separate paper size. One is 9x7 and the other is the usual 8.5x11. The 9x7 is on a cheapo old dot matrix printer.

I've already set up a custom paper size in the "Server Properties" area in the Printer setup page to allow the 9x7 paper. The only issue is whatever default I set for one printer automatically goes to the other printer too. Such as if I choose the cheap dot matrix printer to default to this custom size, my other printer will also be forced to print on that size.

Of course I could always just hit the properties link every time I want to print something and set it up each time, but this is very time consuming considering my need to print upwards of 100 pages a day at about a 50/50 split between the two printers.

I get the feeling this is just a program specific setup issue, but is there a way to FORCE the printer to default to a given paper size no matter what the program settings are? Or maybe I'm just over thinking this and skipping a simple step.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Yeah as far as setting it initially it's not a problem. I added a custom size with no problem. When I print with printer A using size A it'll print fine. But once I decide to print using printer B I have to reset it to use size B because it's still using size A...Make sense? I'm looking for a way to make printer A ALWAYS use paper size A and printer B to ALWAYS use paper size B no matter what. As if that's all they're capable of printing on. Might be a tall order to avoid a bit of inconvenience, but over time it'll add up.

I don't really get why when I set the paper size on one printer through print preferences it transfers over to the other, but it does. :4-dontkno
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Ahh well it's good to know I'm not just skipping a step and you hit it right on, it's a Win2k system. I'm excited to read what you did to 'fix' it. Thanks!
 

·
Registered
Joined
·
2,163 Posts
Sorry it took so long to get Back. What I did was to go into Printers, right click to properties, advanced tab, at the bottom of the page there is a check box for advanced printer features (check it) onder that there is a button for printing defaults open this and set the defaults for each printer.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top