Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Greetings,
Having searched around the 'tinternet for the answer (without success) I decided it was time to ask.
To be fair if I'd seen the answer I'd probably have missed it anyway.

XP Pro 2002
SP2
IE 6
P4 3.00GHz
1.00 GB Ram

Problem I have is my font settings in IE6. but only in certain sites, If I view ebay in IE for instance all the £ signs are J's.

I use auction software call Auction Tamer, which I understand picks up it's settings from IE. The crazy bit is, if I view eBay either with IE or Auction Tamer the £ show as J. But if I post on the Auction Tamer Forum (while within the Auction Tamer Application) and I press £ it actually posts a ?. If I go to the Auction Tamer forum in IE (outside the application) I can post a £ without problem. Not sure if that bit helps but I just had to tell someone!!! -razz:

I can copy some fonts with £ (like Tahoma) from the Character map and it pastes in just fine but if I copy the £ in System font it pastes as a £ !!!!!!!!!!!!!!!!!!!!!!!!!!

I think I know what the problem is, but don't know how to solve/change it!
If I open IE6, Tools, Internet options on the bottom there is an option Fonts...

If I select that, you'll probably have Latin Based selected?
I've got Cyrillic. No matter what I do it won't change, I have selected Latin Based and saved but if I go back Cyrillic is selected again?

I'm only guessing that somewhere there's a registry entry I need to fix.

It's now effecting other program displays and my Sage accounts are looking silly :rolleyes: not the numbers the display :grin: .

Hope someone has an answer and it's not ...
Set Regional Settings - Done that and all the others, Keyboard, etc.

thanks

Allan
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top