Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Here's the deal. A while ago I decided to make a backup on the fonts installed in my system. So I went to Windows\Fonts and drag&drop to another disk.

Normal Windows behaviour would be to copy files (since directories were in different disks). But as it was the "special" Fonts folder Windows decided to move them out. The result was simple ... Windows misconfigured the default fonts.

My problem now is ... when I open an application let's say Adobe Photoshop ou Macromedia Dreamweaver (any application almost) the font used to display application specific text on the screen isn't the default (the aplication goes to the operating system to get the default font wich Windows as replaced by another!) so I end up with a box of properties of an aplication with alot of options which isn't resisable and because of the change in the font I can't see all the options!

It isn't application specific because it happens with applications installed after that problem occurred and the result is the same.

I have already reinstalled the fonts. No change.

Does anyone know how to restore the original "behavior" of Windows XP (the defaults on fonts)?

Anyone? =)


That's in italics because it wasn't typed by me. However, I do have the same problem. Does anyone know how to solve this?
 

·
Registered
Joined
·
13,828 Posts
Hi, and welcome to TSF!
I am having a hard time understanding what the description is saying, it would be helpful if you could take a screenshot of the problem using the PrtScr function so I can better understand.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Hi and Welcome to TSF

I found the exact message you used, here is their fix:

Comment from freejohnuk
Date: 05/19/2004 01:55AM PDT
Comment

ALTERNATIVE EASY SOLUTION without reinstalling Windows XP

I had exactly this problem. here's how I fixed it.

I reset the windows default font size to 75%, applied it, then back to 100% again. After being asked to restart all was back to normal again - phew.

On my Windows XP with and ATI driver I chnaged it under Display/ Properties/ Settings/ Advanced/ general/ Display DPI Settings from Normal size 96 dpi I choose Custom from the drop down and changed it to 75% from 100%.

After applying and CLOSING DIPSLAY PROPERTIES the fonts went very small (without a restart) and then I went back to the same place and reset it to 100%. After closing display properties I was asked to restart and bingo - all is visible in option boxes again.

Much better than a reinstall! (If it works for you)

John
http://www.experts-exchange.com/Web/Graphics/Fonts/Q_20533156.html


Comment from AdiF
Date: 10/13/2005 10:56AM PDT
Comment

Just had a similar problem after installing and uninstalling Adobe Fonts Manager (go figure).

So for future reference, in case anyone has fonts problems:
1. Make a folder X:\WINDOWS\FONTS.NEW
2. Open Command Prompt and go to the i386 folder of your Windows XP CD-ROM.
3. Type: expand -r *.tt_ X:\WINDOWS\FONTS.NEW *.ttf
4. Type: expand -r *.fo_ X:\WINDOWS\FONTS.NEW *.fon
5. Type: expand DESKTOP.IN_ X:\WINDOWS\FONTS.NEW\DESKTOP.INI (this file makes the Fonts folder "special" with all the features).
6. Using Windows Explorer or My Computer, go to your WINDOWS\FONTS folder. (Do NOT go to Fonts from the Control Panel).
7. Copy all the files you see, and paste them into the WINDOWS\FONTS.NEW folder. Choose "No to All" when prompted to overwrite. (This step will ensure that all extra fonts that you or programs have added, will be available afterwards.)
8. Restart your computer into the Windows Recovery Console by booting with the Windows XP CD-ROM and pressing "R" in the Setup.
9. Go to X:\WINDOWS and type: ren FONTS FONTS.OLD
10. Type: ren FONTS.NEW FONTS

You're all set! Just restart your computer.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top