Tech Support Forum banner

Folder changed to 32kb file

10567 Views 8 Replies 4 Participants Last post by  Jlp1928
I was copying several large files (700 MB-2GB) of a DVD disc and I restarted my computer when I saw that one of my folders is now a 32KB file.

My AsusDVD program shortcut in quick launch and some HP printer program also can't find their target files.

If I can't restore the file folder is there another way to get to the files contained in the folder?

Some info:

-folder on desktop (not a shortcut)
-two shortcuts cannot find their targets.
-Windows ME
-Command Prompt does not see it as a folder as well.


Not open for further replies.
1 - 9 of 9 Posts
Some more information:

When I go to one of the target files (that the shortcut cannot find) I found this mess. It looks as if it is completely corrupted.

It also tells me that it's 2.15 GB in the properties window, while being 17.4 GB in the bottom window display and 1.48 GB when I select all of them and look at the sidebar.

Here's a screenshot:

See less See more
I think your files got corrupt during transfer.

In actuality, those 10 objects in the Creative Folder all together equal 17.4 GB

My AsusDVD program shortcut in quick launch and some HP printer program also can't find their target files.
Changing and Editing File Associations in Windows Millennium Edition

You may want to just use System Restore to a date before you transferred those files
Thanks for the reply!

The corrupted files were not the ones in transfer. They were already on the computer. The transferred files are completely okay.

I already tried system restore and the files stayed the way they are. I'm okay with the corrupted files in the Creative folder (other then their suspiciously bloated size) and my main problem is that a folder on the desktop is now just a unknown file.

It's not a terribly important folder but I'm just curious as to why it happened and whether it'll happen again.

Little update, the Creative folder is now unopenable because it's turned into one of the 32KB unknown files.

Can't open it at all.

Here's the creative folder/file: Creative
Hi scriptcoder

Have you had any luck yet find a solution? If not:

1) What program did you use for copying the large files?
2) Can we assume that none of the files were larger than 4gb?
3) What file system is the hard drive formatted in?
4) How many partitions on the hard drive?
5) Any other operating systems installed in the system?
6) Has the system had any trouble keeping track of the time/date?
7) Have you run any malware scans on the system recently?
8) Do you have good backups of your most important data?

I think it might be best to first ensure that your most important data is safe. If you have good backups already, you can skip this step. Otherwise: you can copy data off to removeable disk(s) [if the system is functioning well enough for large transfers], or 'slave' the drive either internally (inside another computer's case) or externally (in an external hard drive enclosure - USB 2.0 enclosures are popular for this) and copy the information that way, or use a disk-imaging program to copy an exact image of your drive, in case data recovery goes badly (gives you more chances to save the data).

During this step, run thorough scans on the drive with up-to-date malware tools. Depending on the health of the drive, this step might not be possible, as large portions of the drive may be unreadable.

Once your data is safely stowed away:
1) Check that the hard drive has some free space available (strange trouble shows up as that space is disappearing)
2) Check in your computer's Bios Setup screens that your Bios settings are OK. Try to get a manual for your motherboard (manufacturer's support sites are good for this, or a quick Google search can help) - if your system's manual isn't clear about the settings, you can refer to Adrian's famous Bios Optimization Guide --- --- check, too, that the time/date are OK and are staying OK. Bios settings that keep changing are a symptom of a weak CMOS battery (the 3v lithium coin batteries only cost about $1.50 USD - if your system has that type). Most systems from the Win98/98se/Me era would be due for a new CMOS battery by now. You'll likely want your drive type set to "Auto", if the Bios is able to recognize the full capacity of your hard drive (if not, and if you aren't using an add-on PCI IDE controller card, refer to the instructions for the "drive-overlay" or "drive-translation" program you are using, for their recommendations [typical drive-overlay utilities: "EZ-BIOS", "Disk Manager"(OnTrack) ... usually installed by "MaxBlast", or "DiskWizard", or such].
3) Run a hard drive diagnostic --- --- (might as well test the memory, too, since this is an older system --- )
4) If you haven't already, run thorough malware scans. If you scan the hard drive while slaved externally, make sure to run a scan from either floppy or CD - to scan the motherboard's Bios for viruses.

If none of the above seems to be helping, and you need to get the data recovered quickly, while the drive is slaved in another system, point "PC Inspector File Recovery" at the drive & see if it can recover your data = there is a free-for-personal-use version available ---

Best of luck
. . . Gary

[ & Hi There, Geekgirl!]
See less See more
1) Just a normal copy paste. Nothing fancy.
2)The largest was around 2GB.
4)2 partitions. I have a 160GB drive and windows would not recognize it so I used Maxblast Overlay software.
5)Nope, just ME.
6)Not that I've noticed.
7)I've only ran anti-virus scans recently. Even when I run them over the corrupted files theres nothing.
8)Yes their on DVD's.

I don't think it's a problem with the BIOS (it's never acted up before). But I'll run all those scans including the memory diagnostics and the malware scans. I'll also see exactly what kind of settings I have with the overlay software.

[Maybe this is important: I previously had a 40GB HD slaved to the 160GB. But it crashed and I took it out. I've since reformated the 160GB drive.]

I've already tried the recovery software and it gives me many files but not the ones that were in the folder. It appears that they are not deleted but that the root directory gateway (don't know the exact word) is corrupted. The files may still be there.

Anyway I'll run the scans, any other ideas?:smile:
See less See more
Hi again

The only mention that I've seen of a problem like yours - and I've never seen a similiar case at the lab or in my repair business - is for systems that have either had Windows reinstalled, or one of the partitions reformatted.

I'd guess that you had to reformat & reinstall Windows Me after the 40gb drive died - Did you use MaxBlast during the reformat, to make sure that the drive overlay was re-established in the MBR (Master Boot Record - near the beginning of the disk)?

Not sure if it's the MaxBlast (which I think uses the OnTrack EZ-BIOS for drive translation) that's a bit off, or FAT32 itself (FAT32- 32bit File Allocation Table) = your guess about corruption in the tables is indeed one prime suspect. [That's why I had you check for time/date in the Bios -- if the hard drive's "type" is changed - which it can sometimes when the battery is dying - data corruption/loss of data can result - especially on older systems].

When a drive-overlay MBR runs into trouble, one solution can be to restore a backup copy of the MBR (when MaxBlast originally setup the drive, it may have prompted you to make an "Emergency Diskette" or "Rescue Diskette" - which would store a copy of the MBR and some hard drive tools). Be careful before going this route - & read the instructions for your overlay's version - because if the MBR gets too far off, it can spell trouble for your data.

Let's see what the diagnostics tell us.
. . Gary
See less See more
Hi, Just a thought. Any sub folder (directory), not a root dir, is in fact a file. The only difference is that the attribute for that file is "d". You can't set it from windows. You can see it using a directory editor. Maybe it got changed accidently to something other than the "d". I used Disk Investigator to check the directory "file", but it is not an editor, so could not fix a problem of that nature. I'm sure you could find an editor to download.

Good Luck, Jim
1 - 9 of 9 Posts
Not open for further replies.