Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
TSF Emeritus
Joined
·
26,228 Posts
Have you got Java enabled in Firefox and your firewall?
Firefox... Tools > Option > Web Features

You can test to see if Java is installed and working correctly here www.java.com/en/download/help/testvm.xml

EDIT: Have you recently installed or updated Quicktime? Sometimes it can take over as the default player for flash.

Quicktime Preferences > Browser Plugin > MIME Settings > Misc. > Disable Flash
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top