Tech Support banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
a few months ago, i was running winMe solo with a 30 gig master drive and 60 gig slave. I installed Mandrake Linux on the 60 gig and dual booted in Lilo. Later on, i decided i didnt really want to use linux anymore as it was too much of a hassle (dual booter was annoying, and i had major hardware conflictions...damn ibm crap optimized for windows). so i took all my info and sent it to external firewire drives/cdrs (gotta backup info duhh) and then i partition magic secure erased the 60 gig. then i removed it from the case. after that, the system wouldnt boot. It would startup. Print a message about hit F1 to enter product recovery (which has always been the case since i bought the damn pc) and after that i'd just get 01 printing repeatedly to the screen. 010101010101010101010...line after line of it.

anyways, for the time being, i've been running everything off the 60 gig as a master drive, but my 30 gig seems to be useless. now matter how many times i use ibm product recovery, it always fails to boot in the same manner....0110010101010101001 over and over again. i'd like to sell the 60 gig on ebay and put the 30 gig back in, as i am switching from an internal 60 gig and an external 45 gig to a external 160 gig. (im a digital movie and music editing geek. hey- what gives?) how can i go about fixing the 30 gig so i can put winMe back on it and it boots? i just want the 30 gig to work. i can take care of getting the 60 gig and 45 gig onto the 160 (goddammit i hate fat32 partitioning. major space loss for huge partitions. it's like 1/8th of yer space is lost to crappy partitioning)

so the question is...how do i go about fixing the 30 gig so i can boot from it? currently it is totally disconnected from the computer. i am perfectly capable of putting it on as a slave so i can boot from the 60 gig and still run windows while having access to the 30. i have the product recovery cds to get winMe back on the 30, but the boot sector seems to be unaltered when i use the cds. is there something im missing? how can i get this fixed?
 

·
hey
Joined
·
10,189 Posts
If you don't have anything on the 30, try doing a fdisk /mbr about three or four times. That might help clear it up.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #3
im not quite educated in the ways of fdisk. plz explain steps.

like- should i hook up the 30 as the master and disconnect the 60, or can i just hook up the 30 as a slave. go to cprompt and type fdisk /mbr there?

i dont know exactly what i should do.
 

·
hey
Joined
·
10,189 Posts
I would hook up the 30gig alone as master. Do a fdisk /mbr from a dos prompt. You should be able to boot off a floppy for this. What this should do is erase the master boot record.

Also have you erased the partition in fdisk before and recreated a new one? Just go into fdisk and option 3 is for erase then restart and use option 1 for create.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #5
the current info on the 30 gig is a regular install of winMe, but it wont boot at all. u have any links for a dos boot disc? i'll be searchin til u reply
 

·
Registered
Joined
·
60 Posts
Discussion Starter #7
heh just found it there. thanx- i'll be back in 10 min. u dont have to wait if u dont want to tho. thanx for yer help.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #9
woohoo it worked. rock on. thanks a mil. btw, how can i benefit this site without havin to physically pay anyone money? like i would be glad throwin in a few banner clicks n what not.
 

·
hey
Joined
·
10,189 Posts
Join us in chat if you wish, maybe help out with people questions, share the site with friends/faimly. I'm just glad that we could help.
 

·
hey
Joined
·
10,189 Posts
Down at the bottom, there is a general chat.

Also I've heard some of the Mods/Mentors/Admins don't have girlfriends. You can set some of them on blinds dates. :) Sorry guys, couldn't resist.
 

·
Registered
Joined
·
1,274 Posts
the funny thing is that there is only 1 admin... in other words Danrak, yet he included himself..... It's okay my step cousin ( iknow no real relation) is an internet ****... i should see if he has anyone in your area :)
 

·
hey
Joined
·
10,189 Posts
Because the person that runs this place is mean and cruel and thought it would be a good joke to play on me. Just like that same person keeps changing my user text.
 

·
Registered
Joined
·
1,274 Posts
I guess this is an on going trick because I have a hard copy (ON paper) of you when your title was still admin. :p
 

·
Registered
Joined
·
1,274 Posts
I don't know why your fighting it... I have a digital **** on my side.... and Florida is a big state, I'm sure he knows someone :) But... if your just the victim of some big joke then I guess I can't help you out!
 

·
hey
Joined
·
10,189 Posts
Florida is a big state. Its field with a lot of people 55+. Then again, there is this really cute driver next door at the pizza shop. I was flirting with her until she got into a accident. Now she is no longer there, until she gets are car back. You have to be careful down here though. Some females are a llittle messed up in the head.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top