Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

· Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
i need help:smile:

i reformatted my pc last thanksgiving and i downloaded Firefox version 2. before i reformatted my pc i was able to access yahoo mail in firefox. but when i installed the new one it keeps getting close.

this is what i do..i sign in at yahoo mail and then i would be redirected to the inbox/sent/draft etc..when i try to open a message and scroll it down to read the rest of it, firefox will suddenly shut down.

at first i thought something's wrong with yahoo but when i tried it in IE, it worked and i never had a problem with it.

Can someone help me with this? Any help would be greatly appreciated:pray: Thanks!:smile:
 

· Registered
Joined
·
330 Posts
I have Fx 2.0 installed and my Yahoo mail is OK. This shows it can work OK but maybe isn't of help to yourself.

As with most Fx faults, it's always worth seeing if it's Profile related. Does Yahoo work if you run Firefox in Firefox Safe Mode?

Another thing you could try is deleting any Yahoo cookies and logging in again. I have read of this causing Yahoo mail problems sometimes.
 

· Roaming To Help
Joined
·
5,678 Posts
Yup. Clear your cache, get into Firefox SafeMode (extensionless) and see if it works. Thats basically Firefox as it came originally, bare-bones. If that works, the problem is somewhere else, most likely the themes/extensions.

What OS are you on?
What extensions/themes have you installed?
 

· Registered
Joined
·
46 Posts
Discussion Starter · #4 · (Edited)
Well i tried firefox in safe mode and it worked perfectly fine.

so how come yahoo mail closes on the normal firefox? i mean i don't understand..

i always clear the cookies as well as the cache so i don't know what's the problem..i didn't install any extensions..i only downloaded firefox and that's it..i didn't add any..

btw i have win XP home.

thanks to both of you!:pray:
 

· Registered
Joined
·
330 Posts
Starting in Firefox Safe Mode disables themes and extensions. So it looks like it could be one of your installed extensions causing the trouble. Open Firefox in normal mode and go to 'Tools > Add-ons'. Right-clicking on an extension in the list gives the option to disable it. Disable around half of them. Re-start Firefox and try Yahoo to see if the problem has gone away. If it has, narrow down which extension is causing the trouble by re-enabling the extensions and then disabling them one by one. Don't forget to re-start Firefox at each step. If the problem wasn't cured by disabling the extensions, disable the other half of them and go through the same steps. If it is an extension causing the problem, this procedure will eventually let you discover which one it is.

This procedure is described In Firefox's 'Standard diagnostic' (see 'Extension issues'). Although following the page's step by step instructions might mean carrying out some unnecessary measures for any given fault, it is designed to be a 'cure-all' for any Firefox Problem.
 

· Roaming To Help
Joined
·
5,678 Posts
Your probably on the default profile (which shouldn't be used) so if you do as martt says, create another profile, open that with Firefox and set it to open as default and then try. It should be OK now.
 

· Registered
Joined
·
46 Posts
Discussion Starter · #8 ·
i tried martt's first post..i disabled this extension for keyscrambler and that's the reason why fireforx shuts down..so what i did is i uninstall it and now it works perfectly fine!

thanks to both of you..you both are genius!
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top