Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I just turned on a computer I haven't used in a while. I t turns on but then about thirty seconds go and I get a screen it says:
WINDOWS COULD NOT START BECAUSE THE FOLLOWING FILE IS MISSING OR CORRUPT:
windows/system/vgaoem.fon
It says it could be repaired by selecting "r" at the first screen and to use the original start up disk.
My problem is that the first page doesn't show up, I think the bios page pops up for a sec but thats it, I cant get to the bios. Then the page that I just explained comes up. Ive pressed R about a thousand times but nothing is working. Am I? FUBARed.
 

·
Registered
Joined
·
25,111 Posts
Hi,

I think what they are saying is you need to do a repair install. You can do that by setting your boot order in the BIOS setup menu to:

CDRom
Floppy
Boot Drive

Be sure to save before you exit.

Put in the OS disk, let it boot and select "R" for Repair Install.

Another way to get back to where you were is to try starting by safe mode....then enter the Restore feature and restore to an earlier date.

Let us know if we can help further.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanx for the reply. Heres the main issue im having, when i turn the com on it goes directly to the screen that tells me that I have a corrupt file.
How do I get into my bios? It doesn't give me a chance. This may be an easy thing to do but I am comp illiterate so bear with me. Thanx
 

·
UK
Joined
·
1,142 Posts
Try tapping your f11 key from start-up - which may bring up a menu with a 'boot from CD/DVD option' which saves making any changes in the BIOS.

Peter
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top