Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
hi there
i have two hdd one of them western digital 1 TB with windows 7 as operating system and 5 partitions
and the other is western digital 160 GB with windows XP as operating system and two partitions with boot option from any of them

when i boot to 2nd HDD (160GB) through XP system there is a problem with the last drive in the first HDD (1TB) that is not accessible and file system is RAW although this drive is totally accessible and shows NTFS file system in windows 7

how do i fix this problem
please help
thanks:sigh:
 

·
Enthusiast
Joined
·
4,527 Posts
"there is a problem with the last drive in the first HDD (1TB) that is not accessible and file system is RAW although this drive is totally accessible"

You seem to be contradicting yourself. Please explain.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
when booting from windows 7 the drive is accessible

but

when i boot win xp with drive is not accessibe and raw


hope i made my self clear
thnks
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
i tried the program testdisk and analyzed the HDD 1TB and this showed up:

Warning: Incorrect number of heads\cylinders 255 <ntfs> ! =240 HD
and
Warning: Bad starting head (CHS and LBA don't match)

this warning appeared repeatedly about 5 times
i do not know what does it mean?
what can i do to fix this?
any help?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top