Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Thought I'd take a well earned 30 minute break from my work, at the weekend, to pop downstairs and just relax with my laptop on the sofa and view photos.

I turned on 'file sharing' on my desktop pc, and enabled file sharing on the folder containing my photos.

I got on my laptop, went to my network places, and saw the shared folder with the photos. Great! So I go into the folder. I can see a list of all files in the folder. Great! Oh hang on. Will it let me view the files? No. Will it let me copy the files to my laptop? No. Will it let me access the files at all? No.

Although it is letting me see the folder contents, it is not letting me access any of the files. It just gives the error "access denied: make sure that the disk is not full or write protected."

I have tried everything, turned off firewalls, anti virus, stripped back to bare basics, enabled advanced file sharing, disabled it and enabled simple file sharing, enabled 'read only' file sharing, 'all-access' file sharing for 'everyone', tried turning on crazy 'allow everyone' to access and modify all files on both pcs... does anything work? No. I still get the same result. The laptop can only 'view folder contents' it simply does not want to actually access, run, or view any of the files.

I've now been at this for 2 hours, and I'm not a basic PC user newbie. I've wasted my 30 minutes break time and I'm tired and extremely angry. With Bill Gates. This should be a simple easy squeezy 123 type step. But he has somehow managed to turn it into a living broken nightmare.

Yes, both laptop and desktop are on the same workgroup, and yes they have different names. Yes they have the same default gateway, and yes, the first 3 numbers of their I.P. addresses match. Desktop is 192.168.0.4 and laptop is 192.168.0.2

If anyone has any idea how to get this load of junk that is windows XP to quite simply share a folder on my wireless network so I can access it from the laptop, please let me know.

(And if anyone knows Bill, please give me his number as I'd like to have him over my place and bash his head with my laptops)

Thanks!
 

·
Obama I's my father
Joined
·
426 Posts
try using the guest account temporarily and see if it helps give it full admin rights with a password it should prompt for the guest pass when you connect to the share do this on the host pc and enable guest on the client with no pass just enabled.
 

·
Obama I's my father
Joined
·
426 Posts
you can also run the network wizard on both pc's choose the setup which your running and follow through the wizard. I found if you use the other option and select the pc's are connected through a network hub this sets up sharing quite easily.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
7,738 Posts
Since they are both your PC's you should have admin access on both pc's. On your laptop go to your start menu > run > and type "\\192.168.0.4\sharedfoldersname" it should pop up a box asking for credentials. Type the admin (or your normal user name on the desktop) and pass and it should give you access.

There are other ways, but I found this is the quickest and usually the easiest.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top