Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Post Posted 02 Sep 2019 06:31 am
Just moved to a new Win 10 machine from Win 7. Running FF 68.02 64-bit. My settings for Privacy and cookies are the same as on my other Win 7 sys., but I've run into a stubborn problem.

When I go to my bank's credit card site and click the "ShopSafe" link, it should bring up a popup screen asking for my name and password. The popup appears but it is entirely blank. I turned off my ESET Security Suite to see if it was blocking anything, and still got only a blank popup. There is nothing turned on in FF Options that I can see would cause the problem. I am using the same FF version in the Win 7 machine, with all the same settings, and have no problem. Tried accepting all cooking and trackers (momentarily), cleared my cache between tries, have the Shopsafe address permitted everywhere, and the problem remains.

Any suggestions what could be causing the blockage other than what I tried? BTW, Microsoft Edge has no problem with the popup. It appears normally even though I am using the same settings.

Thanks in advance.
6rtury
 

· Premium Member
Joined
·
2,692 Posts
To confirm your issue is with FF.....try a different browser. I would use Edge and Chrome to see if you can log in.

I would try uninstalling FF and downloading a fresh copy and with out any extensions added and see if you can log in.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks for your reply. As I saidabove, Edge has no problem. I'm going to bring FF up in safe mode and see if that works. When I set up this machine last week I downloaded a fresh copy and set up from scratch.

It could be one of my extensions, so safe mode should find that out.
6rtury
 

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Problem solved. Another website threw the message that I needed a 32-bit copy of Adobe flash. Downloaded and installed, and problem went away. Am surprised that this piece of SW needed it. Other bank sites with virtual credit card number generators have given me no such problem.

6rtury
 

· Super Moderator
Joined
·
5,868 Posts
Problem solved. Another website threw the message that I needed a 32-bit copy of Adobe flash. Downloaded and installed, and problem went away. Am surprised that this piece of SW needed it. Other bank sites with virtual credit card number generators have given me no such problem.

6rtury
Don't be surprised. Websites are not built the same.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top