Tech Support banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter · #1 ·
OK when I use TS (Teamspeak) everyone in TS with me can hear what I say and the sounds on my computer. At first I thought it was my headset but when I use a seperate mic it still gives all the sound. It sucks cause when I am playing my games with them they can hear all my background noise and can't hear me...help!

Thanks All!:pray:
 

·
Banned
Joined
·
1,045 Posts
it appears as if you are using the term feedback incorrectly...that word implies a screaching squeal that can hurt one's ears, blow speakers, etc....it can also be used in a good way when being used to describe the harmonic sustain achieved with an electric guitar run through a properly set up system...

either way, it sounds as if your problem is due to a microphone that is too sensitive for your needs...
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #3 ·
thats not the issue. one is headphones and one is a table mic. the mic plays all sound from his computer not just the voices....
 

·
TSF Enthusiast
Joined
·
6,298 Posts
I think the problem here is the input device that you have set- since you're using a microphone, it's really not likely that the sound is bleeding through the microphone, so I'm guessing it's set to "mixed output". On some creative cards, this is called "What U Hear", and is just that- a mix of every sound your computer happens to be playing. It's useful only when you want to capture audio that's being played. Otherwise, as in your case, it turns out to be an annoyance.

To remedy this, just open up the mixer properties for recording, and select microphone.
 

·
Registered
Joined
·
173 Posts
Discussion Starter · #5 ·
but it is onboard sound....how do I fix that?
 

·
TSF Enthusiast
Joined
·
6,298 Posts
The windows settings should be nearly identical. Go into the mixer (double click on the speaker icon, which hopefully is in your system tray), click options-> properties, and then click the radio button for 'recording'. Sometimes with onboard, it's a separate mixer device, so it might be under something like "Realtek HD Audio input", like it is on mine. That'll be the one under "mixer device" in the properties.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top