Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Sometimes, very randomly, when I right click in Explorer, or I cut something to paste it elsewhere, I get this little popup window with an error in it. It says "Error" as a title and "Failed to load resource dll." with "OK" as the only option. When I do click "ok" the right click dialog appears, or the files I meant to cut act the way they're supposed to, so the error isn't exactly reporting anything FAILING...

I searched the web for the solution to this strange, yet annoying bug, but to no avail. The only matches I get are mostly with people getting the dll error specifying a file. My error doesn't do that.

I also found this from Microsoft:
http://support.microsoft.com/kb/q189001/

But they say it has to do with a certain third party software I don't have installed, and the fix only applies to windows 95 or 98 anyway.

I'm currently using windows xp professional with service pack 1, with all the available updates (except sp2, that's just evil)

Has anyone heard of this error before?

Thanks
 
P

·
Guest
Joined
·
0 Posts
Does it matter how large the data you are cutting and pasting ? Does it happen every time ?

Might as well be a malware situation. I would do some online scanning.

try to run sfc /scannow also.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
It doesn't seem to matter what kind of data I cut and paste.. I think the problem is also there with copying, and I've seen it for deleting items.. My thought would automatically go towards the file system, but since it also happens when I right click, I'm unsure. The right clicking doesn't even have to be on files. I've seen it happen when right clicking my desktop, or the "My computer" icon. It also likes to happen often when I'm right clicking things in the start menu.

As I said, it's extremely random, which is the thing that intrigues me the most. Sometimes I can do it twice in a row, and then I can right click 30 times to try to reproduce it, and I can't. Sometimes it will happen almost every 5 clicks, and sometimes I can go for a week without seeing the error.. I've tried to find a relation between when it happens and when it doesn't, and I can't find any at all. No specific software seems to be causing it.

I run spybot and ad-aware almost weekly, and since this is an ongoing problem, I'm quite certain that if spyware were to blame, it certainly isn't something those 2 programs can find..

I also ran a virus check last week.. nothing.

What does sfc /scannow do?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top