Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Firstly, my laptop seems to stop autoplaying all USB thumbdrive. Initially i thought it was my USB but my friend's one did not autoplay as well. And I'm not sure what i did. Because i frequently use msconfig to stop some startup programs, use ccleaner and tweaknow to clean up registry. Hence, im not sure if i accidentally changed something.

Secondly, last night my files were sorted according to name, and the files will be like this; 1 2 3 4 5 6 7 8 9 10 11 12 13. But yesterday night i synchronized some files to my phone (which did not pop up with autoplay too unlike last time) and i only realised this morning that my files were changed. Files are still sorted according to name, but in this order; 1 10 11 12 13 2 3 4 5 6 7 8 9. Which is the same format as how my phone display pictures in it. Hence, did my phone settings somehow changed my computer settings when i connected it? Any idea how to fix it back?
 

·
Registered
Joined
·
16 Posts
The files looked normal but if you do not add (0) in front of 1 then it will count 1, 10, 100, 2, 200,21,211,23. The computer looks at the first digit and lines em all up then the second digit is considered.
 

·
Registered
Joined
·
2,697 Posts
Welcome to TSF....

Try a system restore to a day before all of this started and post the results back here....
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
just realised system restore has been turned off all these while, so i doubt i will be able to do a system restore right? since it will be unable to pick out a restore point.

Anyway i downloaded Microsoft Autoplay Repair Wizard to test why all autorun cannot work. It found an error. But said that it was either malfunctioning or that the wizard can fix it. Im sure that the thumbdrive isnt malfunctioning since it's working on my fren's computer. Here's the log the wizard came up with

Code:
AutoFix [V5.2.3790.67]
Time [2008-07-30 01:26:09]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
    Result [AutoStart Setting]: OK
    Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [F:\, Drive Type: 2]:
    Result [HKCU\...\Policies!NoDrives]: OK {Absent}
    Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
    Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
    Result [HKLM\...\Policies!NoDrives]: OK {Absent}
    Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
    Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
    Result [Driver level policies]: OK {
        HKLM\...\Services\!Autorun (Absent) <Allows>
        HKLM\...\Services\\Parameters!Autorun (Absent) <Allows>
        HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
        HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [F:\, Drive Type: 2]:
    Result [Legacy Notification]: OK
    Result [AutoPlay V2 Notification]: Problems {
        Service (Silent)
        Shell (Deaf) }
    >> Repair << [Autoplay V2 Event]
      Step: No steps to take.
      Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top