Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My children recently moved my office (mothers day isnt what it used to be) and since then I havent been able to get my external hard drive SEAGATE FREEAGENT DESKTOP 500GB to be recognized by the pc. I have tried everything short of calling for an exorcism, its just a no go. I have a secondary backup Ext. harddrive which works fine but it's 1/4 th the size and even though I'd love 1TB to play with, this SEAGATE has worked perfectly up until recently.

The SEAGATE powers up fine, lights come on, whisper like humming from the innards, the USB connecting to the pc appears to be in good working order & I have attached it every USB orafice in my pc including a USB multi hub. the software is embedded in the ext. drive but I have up loaded just in case & saved to my desktop.

I can NOT get this PC-winxp home service pack3 to recognize the "F" drive-I'm sure theres a reason they call it the f drive.

When I start up my pc, I get a dialog box telling me to I have new hardware & to "install a particular ide controller-SCSI/RAID HOST CONTROLLER". I go thru the wizard and ends with it telling me it can NOT install the bloddy thing and immediately starts the wizard again.

The folks at the seagate website have yet to get back to me and its been over a week and so here I am. This is my first thread posting & am sure it won't be my last; since this product has gone kablooey I have trojans coming out my ears & googling anything is virtually impossible but I'm sure I'm going to have to start a new thread for that elsewhere.

any and all help is most gratefully appreciated and if anyone wants children-we can talk for I have extras up for grabs.

Thank you in advance.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top