Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I've been having this problem for a while now, but now I need to move a lot of stuff off my computer so I have to fix it.

When I plug an external hd into my computer and try to make a large data transfer off I get the "Delayed Write Failed E:/$mft" error. After this happens the drive becomes inaccessible and I have to turn it off and plug it back in.

I am convinced this is a problem with some hardware setting on my comupter. I have tried multiple different external hd's, USB cables, and I have tried the data transfers in both Windows XP, and Ubuntu.

After searching high and low on the internet I can't seem to find any information about what hardware setting may be causing this. Any ideas? Help would be much appriciated
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Thanks, looked there already
1. Drivers are up to date
2. I've tried multiple cables
3. I'm not really sure what this one means but it sounds like an unlikely occurance
4. I ran the smart tool, everything is ok
5. Also unlikely, other computers running the same OS work fine
6. I've tried all the USB ports on my comuter
7. I have not installed new memory on this computer
8. This value is already set to 0
I'm not sure what the writer of the article ended up doing and if that would work for me... any other ideas?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I have reset the bios settings for the harddrives, but I'm getting the same problem. I should probably mention that the first hd (the western digital) worked for a few months before starting to do this.
If I google "delayed write error external hard drive" i get lots of hits for people having this problem, but not many solutions. Surely someone must have figured this out? Thanks
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
I have 2 GB of ram as well as all the windows updates. I don't think that the second would matter tho because as stated above, the data transfer does not work in Ubuntu either.

Thanks
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top