Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi,

For some reason my external hard drive is now registering on my computer as a F: drive, rather than an E: drive, which it has been for the past 4 months. This is a problem because I have a programme installed on the hard drive, which my laptop accesses via the E: drive, but now it's not picking up the HD.
I have tried resetting the laptop and have tried the other USB ports, but my HD is still appearing as F: drive.
I can still access the HD for all the files I have saved on there, I just can't access the programme.
Can anyone offer a suggestion?

Thanks
 

·
Registered
Joined
·
2,054 Posts
Hi,
Welcome to TSF.

There is never a guarantee that external drive letters will remain constant although they usually do unless another external drive (e.g. memory stick) is inserted and is given that letter. Windows assigns the next unused (at the time) letter.

You can manually chage it.

Connect your external drive.

Go into Disk management and right click on that drive and change the letter back to E:

If that letter is not available, you should be able to determine what Windows has assigned it to.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Hi,

Thanks,

Maybe I'm being blind, but I can't find disk managment, is this properties? I tried via properties to do this but I am unable too. I also tried via devices and printers, and via my computer.
Also I tried accessing via device manager, but again there doesn't seem to be any option for me to manually access to change the drive?
 

·
TSF - Enthusiast
Joined
·
7,670 Posts
Disk Management is found within Computer Management :

<Windows> + <R> compmgmt.msc >>Storage >> Disk Management
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top