Tech Support Forum banner

External Hard Drive Not Recognized - Unallocated by Win XP

20600 Views 11 Replies 2 Participants Last post by  golith
I am running XP Pro SP2 on a Dell XPS Gen-1. I have two Maxtor one touch II combo (usb/firewire) 300GB external hard drives, I'll call them A & B. Each has a different collection of files on them, mp3's on A and mp3+G on B. Everything was working fine up until 3 days ago, I was using the drive A, finished working, shut down the laptop, left HD on. Got up the next day, booted the laptop and that's when all h*** broke loose. My external drive was not showing up in My Computer. It showed up in the Device manager. In the disk management area it showed up as "online" but it was unallocated. I tried connecting it to my desktop running XP Home, same thing. After hours on the phone with Delland reinstalling the drivers from the Maxtor CD, they told me it was a bad hard drive because I got the same result when I connected to my desktop PC during the troubleshooting process. I called Maxtor and they told me to re-format to NTFS (it was FAT32) and assign it a drive letter, so I did and everything was back to normal so I copied all my files (180GB) to the drive. HERE'S WHERE IT GETS GOOD!!! I had since shut everything down and disconnected (properly). The next time I connected and booted up, I received an alert that Windows had detected and configured the external drive and prompted me to re-boot. After the reboot, no drive!!! Disk management says the drive is unallocated again, now I'm back to square one. What is causing this??? I cannot afford to re-format and copy files every time I want to use my external drive, it takes hours. I have the files that were on drive A backed up on another external drive, I'll call it drive 3, a Maxtor 180GB USB, but I'm afraid to connect it to the laptop because I don't want to lose access to the drive and lose the files by having the same thing happen to that drive because then I will be bankrupt of 30,000 mp3's. Is this an XP issue, a hardware issue or what? Drive B has not encountered this issue yet but I'm getting worried that it may (at a bad time). Please help...thank you.
See less See more
Not open for further replies.
1 - 5 of 12 Posts
1. Is this drive under warranty? Y/N
2. How long since your last Re-installation? <6 months Y/N

If you answered Y to 1. then contact your P.O.S as they are obliged to handle this for you.
If N then contact the support team again to see if this is a known issue.
If it is then a solution may be provided by the ompany. If not then at the very least blow away your Boot drive and start a fresh. Your issue sounds as though its in the software not the hardware of the P.C. if it was the Extrenal drive then it is in the chipset of your Maxtor and thats only worth chucking now or trying for a flash upgrade if possible.

The possibilities are not endless but the last one is the most disturbing.
Hope it is your O.S.

Hi check your other thread you posted as i have an answer there for you. But is this is the second drive then it certainly sounds viral. This will not be a Hardware issue, 99% probability. Is this the B drive your now talking about or is it drive 3 as you labelled in the previous thread

Email me if you want
whilst under warranty it would be nice to have it run with out the extra hassels.
So I assume the re-installation was due to the failed drive?
If so then i can safely assume that this did not fix it.

So P.C.1 (pc1) is the affected computer and the P.C.2(pc2) is the computer that you can verify your eternal drive.

1.plug into pc2
2. format and partion on pc2
3. Verify it works by hardboot, not warmboot.
4. if works then swap to pc1
5. if pc1 recognises with every hardboot then Yippe
6. if not and goes unallocated then power off swap to pc2 and verify.
7. if pc2 says unallocated then it is the PC1 that is the problem
8. if pc2 can read it then it is still pc1
9. to check this then find a pc3 and do step 1-3 then veryfiy the drives operability with pc2 if it recognises with each hardboot then hoooray as it is not the maxtor. but Boooo its the ?Software/Hardware of your PC1
Will take a little while to troubleshoot but it will identify what system is actually at fault.
feel free to email me
See less See more
Hi again i jut noticed your request for device drivers.
The USB root is MOBO specific so if you were to look at the drivers then it is going to be a long haul. Try to identify it with the first steps and let us know.
My overall feeling on this is that it will most probably be software, but if you re-installed with correct MOBO drivers and nill resolution then i might hazard a geuss at the USB bus, although if this is correct then the BUS may be physically damaged. This is not a virus by the way and there is no mention of Maxtor external drives failing due to a specific virus.
good work, email me as i'm nocking of work now and its morning time here in adelaide. so will log on in about 16 hrs
Good going mate!
1 - 5 of 12 Posts
Not open for further replies.