Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have an external Trekstor Data Station n.u. hard drive

Often my PC will not boot when this drive is turned on. It freezes at the first splash screen where it says press DEL to enter setup. As soon as I turn it off the PC boots fine. But I like to leave it on for backups.

I think it’s trying to boot from this external drive as it makes a recurring whining noise when this happens.

The PC is an Acer T180 Aspire Athlon 64 3800+ which has an Elite GeForce6100SM-M2 mainboard - http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?DetailID=820&CategoryID=1&DetailName=Feature&MenuID=46&LanID=0

The BIOS has the external drive listed in “Hard Disk Boot Priority” – I’ve moved it to lowest priority but the problem is still happening – I’d really like to stop the BIOS recognising this drive to see if that fixes it but I can’t find a way to do that

Any advice is greatly appreciated
 

·
Registered
Joined
·
25,116 Posts
this is a common problem with some external hard drives ............easiest thing to do is wait for the system to boot into windows ........ turn the drive on ....... back-up your data to it then turn it off .................... to get true data protection you dont want this drive connected to your system when the "lightening" strikes or you may not have a back-up either

if you are really determined to solve this problem ........... then a motherboard bios update is the next step ............... but I really dont suggest you waste your time or play with the risks associated
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top