Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently bought an external harddrive for my laptop at school from pricewatch.com that was a no name (I will never do that again) 250gb drive. I received it and it works fine, but the problem is I can't partition the drive. Everytime I try it gives me this message:

"The operation did not complete because the partition or volume is not enabled. To enable the partition or volume, restart the computer."


When I do restart the computer, I get the same message anyway. I have tried at least 10+ times and it has not worked. I am a total newbie with drive partitioning and I am not sure what I am doing wrong. I know that the computer recognizes it as I can see it in the device manager under Disk Drives. It says the device is working properly, as well. I cannot, however, see it under my computer. Any help would be greatly appreciated. Here are my computer specs in case anyone is curious:
Presario x1000, 1.4ghz, 256 mb RAM, windows xp, intel centrino. Thanks a lot.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Here is a more detailed summary of the specs. Note that under storage it has my drive listed as a maxtor... it definitely isn't. Weird? The specs I stated in the post before are wrong, btw, I forgot it was 512 mb of RAM, not 256.

Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name JEREMY (Jeremy's Computer)
User Name Jeremy

Motherboard:
CPU Type Mobile Intel Pentium M, 1400 MHz (14 x 100)
Motherboard Name Hewlett-Packard Compaq Presario X1000 DP487U#ABA
Motherboard Chipset Intel Odem i855PM
System Memory 512 MB (PC2700 DDR SDRAM)
BIOS Type Compaq (07/14/05)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter MOBILITY RADEON 9200 (32 MB)
Video Adapter MOBILITY RADEON 9200 (32 MB)
3D Accelerator ATI Mobility Radeon 9000 (M9)
Monitor Plug and Play Monitor

Multimedia:
Audio Adapter Intel 82801DBM ICH4-M - AC'97 Audio Controller [A-1]

Storage:
IDE Controller Intel(R) 82801DBM Ultra ATA Storage Controller - 24CA
IDE Controller Winbond Secure Digital Storage (SD/MMC) Device Driver
SCSI/RAID Controller D347PRT SCSI Controller
Disk Drive Winbond Secure Digital Drive
Disk Drive IC25N080ATMR04-0 (80 GB, 4200 RPM, Ultra-ATA/100)
Disk Drive Maxtor 4 A250J0 USB Device (233 GB, USB)
Optical Drive CD-ROM Drive
Optical Drive Generic DVD-ROM SCSI CdRom Device
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 76308 MB (2530 MB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse Microsoft PS/2 Port Mouse (IntelliPoint)

Network:
Network Adapter Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter
Network Adapter Realtek RTL8139 C+ Fast Ethernet NIC (161.253.51.34)
Modem Agere Systems AC'97 Modem

Peripherals:
Printer Auto HP DeskJet 1220C on AMMTPC
Printer Auto HP LaserJet 4/4M PS on AMMTPC
Printer Auto HP LaserJet 5/5M PostScript on AMMTPC
Printer Auto Microsoft Office Document Image Writer on JMB018
Printer Auto OteroPrinter on ORGILL
Printer CAPTURE FAX BVRP
Printer Lexmark X1100 Series
Printer Microsoft Office Document Image Writer
USB1 Controller Intel 82801DBM ICH4-M - USB Controller [A-1]
USB1 Controller Intel 82801DBM ICH4-M - USB Controller [A-1]
USB1 Controller Intel 82801DBM ICH4-M - USB Controller [A-1]
USB2 Controller Intel 82801DBM ICH4-M - Enhanced USB2 Controller [A-1]
USB Device Generic USB Hub
USB Device Lexmark X1100 Series
USB Device Microsoft USB Wheel Mouse Optical
USB Device USB Mass Storage Device
USB Device USB Printing Support
Battery Microsoft AC Adapter
Battery Microsoft ACPI-Compliant Control Method Battery

Problems & Suggestions:
Problem Disk free space is only 3% on drive C:.
 

·
Registered
Joined
·
1,188 Posts
@ jeremy382
If it is a brand new never-used drive, it may need to be formatted and allocated. Go start>programs>administrative tools>computer management>disc management. You should find the drive there and see that it is 'unallocated'. Right click on the drive and choose from the dropdown menu whatever you want to do.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I actually did that, and clicked "new partition" and made it an extended partition, which worked fine, but it was when I tried to create a new logical drive that it crapped out on me. It also didn't work when I tried to make it a primary partition (the other option besides extended partition". Any ideas?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top