Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter · #1 · (Edited)
Whenever I reboot, a screen comes up that says:

Could not load or run 'C:\Users\Ella\AppData\Local\Temp\csrss.exe' specified in the registry. Make sure the file exists on your computer or remove the reference to it in the registry.

Recently, I did several things this might be related to, but I am not sure it is is related or not:

1. I downloaded Internet Explorer 9; hated it; and called microsoft tech support to get rid of it and went back to Internet Explorer 8. IE 8 is now working fine.

2. Attempted to download the latest version of VLC Media Player 1.1.9. It took several tries before I got a download to install correctly. At first, I was sent by IE 9/Bing (I suspect Bing highjacked the browser, and took me to outside sites). I think during these attempts I was DLing from SourceForge. When these setup files didn't work, I eventually found the correct site to DL from (videolan.org) That DL worked find, VLC works great, and I simply deleted the other (failed) setup files I had DLed.

3. Did a System Restore back to April 5, 2011 to try to get rid of the error message.

4. Downloaded Periform CCleaner and ran that to try to get rid of any registry errors.

5. Spent approx. 2 hours on the phone with a Microsoft represent in the General Assistance Department. He did the "take control of my computer" thing, and did all sorts of things I didn't really follow. At the end of it, he said it was probably leftover from a virus that my Avira got rid of.

Any suggestions????? While the error message is not detracting from my computer's performance, it is irritating to see the message pop up whenever I reboot.

THANK YOU IF YOU HAVE ANY SUGGESTIONS!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top