Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Msg IDE device failed: Blank media or no media is present in optical drive. Test requires media with data resource CD, installation CD".

Is my Hard Drive OK and what should I need to do?

Thank you!
 

·
Registered
Joined
·
4 Posts
Hi,

I have this exact same problem but in VISTA- so F8 won't work.

I switch it on and a black screen appears saying I can
1.boot from cd
2. change language
3. repair

and to insert the boot CD. I don't have the VISTA cd though.

When I press f12 and enter the boot menu, none of those options work. I let it run the system diagnostc tool and everything tested fine except this one thing:

Error Code: 4E0F: 137B "IDE device failed. Blank media or no media present in optical drive".

I can't get passed this stage and I don't think VISTA has a safe mode...

Any ideas??

Thanks in advance.
 

·
Registered
Joined
·
1 Posts
Hey Folks,

The simple fix is to just place any CD in the drive and select "Retry".

That should start the series of tests over again without a hitch this time.

I hope that helps!!

I
 

·
Registered
Joined
·
10,227 Posts
Actually sounds like the MBR of the disk has been corrupted. To recover data you will need to mount it as a second drive in a functional PC nad then run tesdisk on it as in this sticky. Or build the Ultimate Boot CD 4 Windows (UBCD4WIN) which includes test disk and will allow you to run it without removing the drive to another machine.
http://www.techsupportforum.com/f16...rtition-or-files-in-your-computer-194492.html
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top