Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
guys i am desperate.i have this problem in windows xp.I have a folder in one of my hard disks where i keep all the movies and the clips.when im exploring this folder i get almost all the times a message window with the title:protection error and inside the window it is written : (error:15).after i click ok my desktop dissapears and appears again after 2 secs.i looked everywhere to find what it is but nothing.my system is new.athlon xp 1700,soltek sl-75drv2,1 maxtor 60gigs and 1 seagate 60 gigs.any ideas?????.i have to tell u that in order to correct this i formatted twice my system disk not the one that i have the problem.and i defragmented all my disks.also i have the newest drivers for all my devices.
 

·
Registered
Joined
·
1,274 Posts
Okay, someone correct me if I am wrong, but since is VERY graphics oriented, and loads a picture for almost everything I am guessing that a thumbnail of some sort shows up for your movies. If you try to open a file before windows finishes making the thumbnail, and finding all the info you will get a protection error. I just skimmed through the mircoshaft help database, and I couldn't find anything relavant, so if I'm wrong on this I'm out of ideas. :( But if you want to test this go to the problematic folder, make sure that the file you want isn't currently in use, and click once on the file... wait until everything shows up, and then open it... if you still get the error then I'm stumped. I hope this is as simple, as I think it is. :)
 

·
Registered
Joined
·
1,691 Posts
Welcome to the board delirious,

In Windows Xp error code 15 means exactly this:

"The system cannot find the drive specified."

This in itselft dosn't shed much light on your problem does it,...
well you may try runing scandisk...but you said you defraged and if there were no errors then you would not have been able to do that...

I really cant seem to come up with anything, Im sure of the error code, is there anything else listed?.. it sounds like your drive is having seek errors or extreamly slow seek times.

Goto your event viewer off of the control panel>admin look for any red X errors in the System tab and if you find any see if they relate to your disk drives in any way, if not let me know, Ill think of somthing else. :)

Had to edit this, the spelling errors were bad. :)
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top