Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I have an old Epson Perfection 1250. The computer it was on was recently replaced with a much newer computer, but I'm fairly certain that is not at issue as I have tried it on two different computers. Here's the problem. Everything I scan now in color comes out with a yellow hue. This happened sometime in the last several months, perhaps after moving (yes, it is barely used). I'm guessing this is hardware-related and I need a new scanner, but I would like this verified. I have tried it on two different computers, with two different operating systems (Win XP Home/Pro, and 98, so actually three OSes if you count the different XP installations- one computer has a dual boot) and two different TWAIN driver versions from your website. The scanner is an old Perfection 1250. The new computer has USB2, the other USB1.1. Through MS Office imaging I have tried both the Perfection driver and the TWAIN5 driver. The same problem shows up every time which is why I suspect the scanner. I am also looking for tips to repair it myself if possible since it is long out of warranty.

By the way, both B&W and greyscale scanning work fine, but I guess that's expected with a color problem. Paint programs can remove the color but then I'm left with a greyscale image. It would be nice to be able to scan in color again.

Thanks for any help you can give.
 

·
Registered
Joined
·
7,285 Posts
Most scanners are so cheap now that they are hardly worth fixing. You have ruled out software problems.

Sounds like it's time to retire this one and get a new one.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top