Tech Support Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I have an Epson Perfection 4490 Photo, connected to a Mac Pro, using OSX HighSierra (10.13.6).
I am using the scanner via Photoshop CC 2019.

When I scan a transparency negative, the View Scan (preview) shows the entire negative. The marque
is set around the edges of the previewed scan. However, when I do the actual scan, only 75% of the
image is scanned, from left to right. 25% of the image is cut off.

I don't understand why this is happening, especially if the preview scan shows the entire image.

The following are settings I used:
Scan Mode: Transparency Negative
Kind: Negative Slide
Color: Millions (I did try Billions, but got the same results)
Resolution: 4800 dpi (I did try 6400 dpi, but got the same results)
Use Custom Size: is checked

If you had experienced this problem and resolved it, please help me.

Thanks.

-Phil-
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
When I uncheck Custom Size, the marquee box becomes smaller than the area of the slide image. With Custom Size unchecked I can select a predefined sizes, such as
  • 110
  • APS High Definition
  • APS Classic
  • APS Panaroma
  • Standard 35mm
  • Medium Format (2 1/4 x 2 1/4 only). My negative is 6cm x 7cm.
So, the predefined sizes are smaller than the size of the negative. When the image is scanned, only the area inside the marquee is captured.

This really does not make sense that I can't use the Custom Size.

-Phil-
 
1 - 3 of 3 Posts
Top