Tech Support banner

1 - 2 of 2 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
I have a Seagate 1-TB Drive connected to ASUS RT-AC88U Gigabit Router via USB 3.0. It provides a shared drive on out home network.

For my part, my desktop is an Intel® NUC, 1.90 gigahertz Intel Core i5-4250U, 64-bit, multi-core (2 total), hyper-threaded (4 total), 240 GB. It has Windows 8.1, 64-bit [Windows 8 Home Premium (x64) (build 9200)].

My laptop is a Dell Latitude E7440. Again with Windows 8.1, 64-bit [Windows 8 Home Premium (x64) (build 9200)].

There are software and hardware reasons to stay with Windows 8.1.2020

The other main computer on the network is also an Intel® NUC, but it runs Windows 10.

Every time I start or restart, either the desktop or laptop, I get the message:

“Enter network credentials”.

Thereafter I have full access to that drive until the next start/restart.

This does not happen on the Windows 10 machine.

I found the following online:

The Windows 8.1 machine was the problem. I went to the
CONTROL PANEL, then to
NETWORK AND INTERNET, then to
NETWORK AND SHARING, then to
ADVANCED SHARING SETTINGS, then

HOME GROUP CONNECTIONS - I changed it from the "recommended" setting of
ALLOW WINDOWS TO MANAGE CONNECTS

and instead choose
USE USER ACCOUNTS AND PASSWORDS TO CONNECT TO OTHER COMPUTERS

Instant SUCCESS as all the other computers share directories were instantly available.

Unfortunately, I tested several times and had no SUCCESS.

I also found:

Working with Windows 8.1's Credential Manager

At no time does the drive appear in the Credential Manager, either before or after I enter network credentials.

I have no idea how to manually add them, or if that would solve the problem.

The obvious difference appears to be Windows 8.1 vs. Windows 10.

This is annoying and I would like to “fix” it.

Can anyone help?
 

·
Registered
Joined
·
40,770 Posts
1 - 2 of 2 Posts
Top