Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have an Asus P4P800 E Deluxe mobo, 1GB (2x512MB) OCZ PC3200 Platinum rev 2, Intel P4 3.4GHz Northwood, BIOS ver. 1008.002. At the moment I am not overclocking my system, ie FSB is 200, Performance Mode is set to "Standard" and Memory Acceleration Mode is set to "Auto", my ram timings are 2-2-2-5, which has PAT fully "Enabled". However, as soon as I raise the FSB above 200, ie to 205, PAT becomes "Disabled", no matter what settings I have set in the BIOS.

I also have an Asus P4C800, BIOS ver. 1019, with exactly the same Ram, Ram timings, Performance Mode and Memory Acceleration Mode settings, and at an FSB of 200 PAT is also fully "Enabled". When I raise the FSB above 200 PAT still remains fully "Enabled", even at an FSB of 230 PAT is still fully "Enabled" on the P4C800 mobo.

My question is simply this:

Is there a "safe" way to have PAT fully "Enabled" at an FSB greater than 200, ie an FSB of 210, on the P4P800 E Deluxe motherboard?

Has there been a BIOS update from Asus that has included this ability?

Many thanks for you help!
 

·
Registered
Joined
·
1,188 Posts
@ jbloggs
Check out this thread. I haven't tried the mod, but I do notice the PAT disabled after 200FSB. It is an Intel thing where they disabled it in the 865(over 200FSB) and enabled it in the 875 to justify the 875 extra expense. That is why I am at 200FSB and just OC when extra performance is needed. I have to OC to 240FSB/no PAT to get the same memory bandwidth as 200FSB/+PAT.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
please:

Many thanks for your prompt reply! I have already tried "setfsb", but did not find it very satisfactory, I could not get stable settings, so gave up with it.

I did ask Asus about putting this "abitity", ie enabling PAT at FSB over 200, into a BIOS update, but did not get any kind of satisfactory reply about it, in fact I got no info on it at all.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top