Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have just run "Everest" on my Inlaws PC and one of the recommendations was to enable the L2 cache to help speed up the machine. I have looked in the BIOS but have not seen anything obvious and looked on the web but no luck there either :4-dontkno . Any help appreciated.
 

·
Banned
Joined
·
236 Posts
L2 cache is always enabled by default. Try resetting bios setup to defaults and run Everest.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top