Tech Support Forum banner

Enable ActiveX controls (Gmail requirement)

2988 Views 3 Replies 2 Participants Last post by  vikingtom09
I have done the following several times:
Tools Menu>Internet Options>Security Tab>Internet Zone>selected Default Level (or Custom Level>scroll to 'Run Active X controls and prlu-ins'>selected 'Enable') - and nothing happens. Driving me nuts!

Running Win XP Pro SP3
IE version: 8.0.6001.18702IC

Will appreciate any help. Thank you
Not open for further replies.
1 - 3 of 4 Posts
Sorry. I was advised by Gmail that I must enable ActiveX controls in order to get to my mail. I followed their instructions, as shown in my question, but got nowhere...That's why I turned to you good folks.
Thank you. Best of Holidays Down Below, as well !
Somehow, someway, the problems are eliminated. Please don't ask me to explain what happened - I have no faint idea!! And I am not even half-stupid..
I appreciate your responses and wish everyone Happy Holidays!

I will now activate a new computer with Vista installed (God Forbid---), which I will replace with XP PRO. That means you can expect more questions from me. I have carefully read every bit of instructions and expect no issues.If i do, I will solicit your help again--
My very bests,
1 - 3 of 4 Posts
Not open for further replies.