Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
I have tried two sound cards now and had the same problem twice.
Sounds come out slightly distorted when I use EAX. This appears to be the same problem dano_3209 had. His thread never seemed to show a fix for his problem.

Currently using a Creative SB live, card.

I did thread this problem with my other sound card. But had no reply :cry:
 

·
Premium Member
Joined
·
78,003 Posts
rerun the setup cd that came with the card,check that you have plugged in the plugs in the right holes
 

·
TSF Emeritus
Joined
·
26,228 Posts
Which motherboard do you have? The SB Live is known to have problems with the VIA chipset. If your motherboard uses VIA, try updating the 4-in-1 drivers http://download.guru3d.com/via/
 

·
Registered
Joined
·
4 Posts
I've been having the same problem as you. But I think I've sorted it out. Go to Creatives graphic equalizer and in the corner there is a check box that says "enable graphic equalizer". Make sure this box is UNCHECKED. I was playing HL2 and the sound sucked, but I had just been listening to music and I had turned the graphic equalizer on, so when I turned it off and reloaded HL2 the sound seems fine. It wasn't just HL2 either, it seemed that every time EAX was enabled, the sound would be distorted. So I have now tried with FEAR, Quake 4, Call of Duty and The Chronicles of Riddick - Escape from Butcher Bay (all of which had distorted sound with EAX turned on) and they all work fine now. Not sure if this is the problem but it worked for me, well for the time being any way!!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top