Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello... I'm new here. I'm a little surprised that I've never stumbled across this forum before, but I'm glad I finally have.

To get straight to the point, I've got a fairly major problem. I have two hard drives, a Western Digital 120gb, and a Maxtor 180gb -- which has always needed Dynamic Drive Overlay installed in order to function properly. Each drive has two partitions.

I recently upgraded my motherboard and switched all of my hardware (video card, memory, ect) from my old computer to this new one. In the process, I had some difficulties and removed the DDO from the hard drives. Everything went mostly successful (I did have to reinstall windows, though), except for the Maxtor drive.

Windows is showing the drive as a 0-byte RAW partition, with neither partition showing up (it's labeled as Local Disk instead). I've used the MaxBlast 3 boot disk that came with it, and its able to recognize the partitions correctly. However, when I go to set up DDO, all of the options are greyed out.

I've tried making a DDO floppy boot disk using MaxBlast, but it tells me that none of my drives need DDO. I also tried putting the drive in my wife's computer, assuming the problem might simply be the new motherboard, but the options were still greyed out.

Is there any way to get windows to recognize my disk without losing the data on it?

Any help is appreciated. :smile:
 

·
Citizen of the world
Joined
·
51,041 Posts
Can you copy the data using the MAXBLAST utility to a non-DDO disk?

This is one of the many reasons I avoid DDO like the plague.

FWIW, the reason that the computers you're trying to access the data with don't need the DDO is they obviously have a new enough BIOS to recognize drives larger than 127gig.

Can you revive the old MB long enough to get your data off the drive? You can just fire it up on a workbench, no need to install it back into the case.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
johnwill said:
Can you copy the data using the MAXBLAST utility to a non-DDO disk?

Can you revive the old MB long enough to get your data off the drive? You can just fire it up on a workbench, no need to install it back into the case.
It sounds like this might be my only option. The problem being that I would have nowhere to put the data.

I suppose if all else fails, I could try loading it back on the old motherboard, sort out all the stuff I don't necessarily need, and burn the rest to CDs... but I imagine that would be an awful lot of CDs to burn.
 

·
Citizen of the world
Joined
·
51,041 Posts
Can you borrow a USB drive from someone for the transition?

How about networking the two with a CAT5 cross-over cable to transfer the data?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I had some extra time over the weekend, so I disassembled my computer parts and put them back in with my old motherboard with the intention of sifting through the data and getting rid of everything I don't need.

Unfortunately, when I went to power it up, there was no video. There was, however, a faint scent of electrical fire. So I decided to cut my losses... I'd rather lose my data than my house. :wink:

After putting all the parts back into my new system, I formatted the drive and set up the partitions (one is about 137gb, the other is about 63gb). Both Windows and my motherboard still saw it as a single-partition 37ish-gigabyte drive.

I've since reinstalled the DDO onto the drive as a (hopefully) temporary measure. Apparently the DDO can only be installed by MaxBlast while setting up the partitions, which explains why I was unable to reinstall it earlier. I did check in the BIOS, which has four settings for drives. I believe they were Normal, Large, LBA, and Auto. I tried them all, redetecting the drive in between, but it still showed up as a 37gb drive.

Is there any way to get my computer to recognize this drive for what it is, or am I doomed to using DDO and potentially repeating this mess in the future? I have a presumably new motherboard (it uses the 775 Socket for the processor) and XP Pro with SP2, so I would assume the system should be able to detect it right... but yet it doesn't.

Thanks for the help so far, though. :smile:
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF Kor:

First of all / I highly reccommend abandoning the DDO / your motherboard is new enough you dont need it / and like John Will pointed out it makes data recovery in the event of a future crash almost impossible. I avoid DDO like the plague !!!

Second you have two options / slipstream (add & intergrate) Service Pack 2 to your windows XP install CD (you will need a cd-rom burner & burning software to do this ???? ) this will allow you to have one bid "C" drive larger than the 137 gig limit ??????

You see your motherboard is prepared to use more than 137 gigs but windows xp SP-1 is NOT !! SP-2 fixes the 137 gig barrier.

But first you need to erase and zero fill your drive completely to ensure your not running into problems from old installs
I use DBAN Boot & Nuke (free) to zero out the drive / it will be as "clean" as the day it was new from the factory.

I will send you to a link where I explained the whole procedure to a fella /
see reply # 27 ~~ review it and follow it carefully !!

I guarantee that will resolve your woes

http://www.techsupportforum.com/showthread.php?t=72897&page=2&pp=20

regards

joe
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Actually, the copy of windows that I have is a newer one with SP2 already in it, but that didn't seem to help.

Is it possible that, because the hard drive itself is old, it's the hard drive that needs DDO in order to function? It sounds ridiculous, but with the motherboard and windows both able to see large drives, it's the only part remaining...
 

·
Registered
Joined
·
25,116 Posts
Kor:

the answer is No / the drive is not the entity that requires DDO / DDO is strictly a bios helper

boot & nuke the drive / then it will go



joe
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top