Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hello,

I recently recovered from a trojan on my Windows XP machine, and had to re install. Everything worked perfectly, now I'm setting up my internet and after that I will update my new anti virus program.

So here's the problem, my friend Rob is helping me set up my internet and asked for my motherboard information, so I followed his instructions and launched the DirectX Diagnostic Tool. I went to the Display tab, and under the "Device" section, everything was entered in as n/a or just nothing.

The actual text:

Device

Name:
Manufacturer: n/a
Chip type: n/a
DAC Type: n/a
Approx. Total Memory: n/a
Current Display Mode: 1400 x 1050 (16 bit) (1Hz)
Monitor:

How can I find my information and put it back in? If I have to download something I can just transfer it from my notebook to the machine itself, I'm just really confused and need some help. My computer is made by Dell and the model name is XPS 630i.

I also have the information in the Sound tab missing too... But I do have my Realtek stuff plugged in from my monitor, but that's all I know.

Any help would be appreciated.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 · (Edited)
Well okay...

There are a few yellow question marked icons in the "Other devices" section, (sorry i'm not that good with this stuff :B), they are:

Audio Device on High Definition Audio Bus
Audio Device on High Definition Audio Bus (same as the other)
BT Mini-Receiver
Ethernet Controller
Other PCI Bridge Device
PCI Device
SM Bus Controller
Video Controller (VGA Compatible)

That's it, I could also send screenshots, but if I need to update my drivers, how could I do that without internet?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thank you very much for the help, all of my drivers are installed and internet works fine.

God bless
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top