Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Dell Dimension 8400 Intel Pentium 4 3.2 GHZ
AVG 8.5.325 Free /virus database 270.12.21/2103
Winxp Home [OEM]SP2
Spybot S&D 1.6.2.4.6
Spyblaster version 4.2
Malwarebytes 1.36
Deep Burner Pro [ latest version]
ITunes 6

My DVD ROM drive can read all media[ DVD,CD] containing all files without any problem. It can detect & write on blank disks without any difficulty ,as well.

One problem: It cannot see any commercial software installation disks! Not even my Dell Winxp SP2 Operating System installation cd is detected. If I have software files I burned onto a disk, it will see that, but it will not see the original disk from which the files were copied[ i.e: Photoshop, Paint Shop Pro 8.0, CD/DVD Laser Cleaner,etc.]

I use an external drive to install software, but it would be nice to be able to use the internal drive for this purpose. Once in a very blue moon, the drive will decide to cooperate & it will see a software disk , but 99% of the time, If it's no go.

If this is at all useful, my IDE Controllers show only a Primary Channel . Checking "properties", I see

Device O : Device Type: Auto Detection-grayed out
Transfer Mode-DMA if available
Current transfer Mode-PIO [ no option to change]

Device 1 : Device Type: Auto Detection[ option to change]
Transfer Mode: DMA if available
Current Transfser Mode: Not Applicable

I had a leftover pcouffin driver running on my machine & thinking that was it was the culprit, I deleted it along with all other pcouffin related files, but that didn't help.

Any suggestions would be greatly appreciated.[BTW, I tried the MS Upper/Lower filters fix & my CD/DVD Drive icon disappeared. I had to use the CD Gone fix to restore it] .
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top