Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter #1 (Edited)
Just purchased a new GeForce 6800LE and am having troubles running dual monitors. I upgraded from a GeForce4 TI4800 which I was able to very well. My main monitor is a Dell 2005FPW (digital), 2nd montior is a standard Dell M991 CRT.

I'll boot up my PC with main mointor only then plug in my 2nd monitor then go to windows display properties and only the main montior is displayed. I then go into nVidia's display tools (think it's called like nView?). From here it does detect both monitors and I can setup dual monitors just fine. This would be fine except through the nView tools, it does not let you setup an extened desktop, only strech or clone. Extened desktop is what I'm looking to do.

The other, and probably more serious problem, is that when I bootup with both monitors plugged in, I get stuck at startup on the black screen with the blinking cursor in the top left. I've started up with both main and 2nd monitor individualy with no problems and windows has drivers for both.

I have went through the device manager and tried to manualy install the 2nd monitor with no luck. Drivers for both monitors are installed and work find, just not togeater with this card.

Anyone have any suggestions?
 

·
Registered
Joined
·
18,118 Posts
Are both connected when you boot? My nVidia cards always require that both be connected in order to work right.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top