Tech Support Forum banner
Not open for further replies.
1 - 1 of 1 Posts

· Registered
1 Posts
Discussion Starter · #1 ·
Hey there,

I've been looking everywhere for an answer but the few cases that seem similar to mine seem unresolved, except from reinstallation of XP. If possible, I'd like to try to avoid that, especially due to bad experiences.

The problem is that my ability to surf (with IE or firefox) is lost after seemingly exactly 10 minutes, until I reboot. This began several weeks ago after a few things were accomplished (most noteably SP3's installation) and I rebooted for the first time in a while. (DSL btw, nothing wireless.) Spybot and Avast (boot scan) find nothing.


I can:
-surf on another computer on the network with no signs of problems.
-ping sites and also IPs. I cannot surf to IPs.
-chat and sign on to msn messenger.
-get on Battlenet with Starcraft and join games, but now cannot host them.
-d/l and u/l with bit torrents (at least if they're already started).
-access internet radio via Winamp.
-surf to " That's http with an S (https). So I can visit secure websites?" quote from a very similar problem posted. Poster eventually reinstalled XP. source: (see replies by not allowing cookies and(?) deleting them, and scrolling past tons of crap... OR, I hear you can use google cache, still scrolling down i think.)

Most other things that involve internet access do not work, like updates and so forth. Rebooting the modem doesn't help.

Everything that happened at the time of the first reboot (actually shut down, boot up), in detail:

-I installed SP3 finally. A fairly long while before that, I had begun installation but didn't really think about it, and immediately cancelled as I wasn't really ready to do a big install procedure at the time. I had to go to the microsoft site this time to get essentially updates that were ignored or whatnot.

-I opened it up to put in 2GB of RAM for a total of 3.

-I had researched the Nagle Algorithm a bit, and thought I'd give it a shot to see if it helped with online play. I don't recall if I did this before or after SP3's install or how that worked exactly, but it was before shutting down. (I added the entry I was told to, and after this whole problem, I renamed the entry, set it back to what was supposedly default with correct naming, and eventually deleted, but nothing changed each reboot.)

-Quicktime updated. I think this was before shut down.

After the RAM was in and I booted up, I'm not sure if I had to do any more rebooting for SP3 or whatnot, but I believe the first time I logged in is when I opened Winamp and MSN Messenger at the same time, and they freaked out. MSN first off said it needed to repair the connection or something, with no warning or question, and did its thing quickly... Then Winamp gave an illegal operation. I tried to open Winamp maybe 5-7 more times, and it it had illegal ops until the last time, and finally worked. While the illegal op was up, I could still use it, btw, heh.

From then on, I eventually discovered my internet went out, and eventually tested enough to figure out it was time-based to 10 minutes. I believe there was ONE time that after having it on for a long time, I opened up Firefox to get a link for someone, and my old tabs tried to reload, and it actually worked. I quickly opened IE to see if it'd load google but it wouldn't. I went back to FF and tried to load google, and that didn't work. No, theq reloading tabs thing didn't work a second time, and I've tried it randomly an awful lot. It's a mystery.

ipconfig /all a bit after it happened (some has changed since then, with a friend trying to help me):

C:\>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DFV57CD1
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82562V 10/100 Network Conne
Physical Address. . . . . . . . . : 00-19-D1-5A-01-86
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . :

Right now, I'm considering the option of making a partition (without wiping) for another windows boot if possible (never done it), and putting all my stuff on a couple other drives, some over the network, for safety, but program installation and windows itself isn't fun, and sometimes not very pretty for the latter. I'd really like to see someone get a resolution to this problem as well, not just for my own sake. It'd certainly be great if there were a fairly safe option. Is uninstalling SP3 and reinstalling it safe? Considering Windows, it just doesn't seem like it. But I could maybe try that first, with precautions.
1 - 1 of 1 Posts
Not open for further replies.