Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1,691 Posts
Goto command prompt, type "ipconfig" that will give you address information including IP, Subnet, Gateway and DNS.

Then you can "ping" the address that you want by typing ping <address that you want to ping>

Note : If you lost the DSL connection make sure that the DSL modem is being assigned an address, if your service is using DHCP to assign the address make sure it has one, a generic address is going to start with 169.xxx.xxx.xxx if your dsl connection has an IP address starting with 169 it is not being assigned an IP from your provider, check your firewall conections.

If you have a static IP address (User assigned) then you can try pinging it.

Let me know how goes it. :cool:
 

·
Registered
Joined
·
1,691 Posts
DSL

Have you seen those commercials on TV where the DSL guys are in that camp.:)

Well anyway if not it was pretty true, basicaly everyone blames everyone else, your ISP will tell you it the hardware, the hardware will says it software and software will tell you its your ISP see the pattern it pretty annoying belive me.

I have some additl. questions now that we know that it is being assigned an IP, you said it had been assigned by the tech so Im assuming its static and not DHCP assigned which makes diag. that much more annoying...anyway

Dont worry about not being able to ping the subnet and gateway its not possible, you can only get a responce from the IP.

1) In system off of control panel does is the device driver for the DSL modem working.

2) Are you on a another network , i.e home network in your house or are there any other networks cards in your computer (even if they are not being used)

3) What type of DSL modem is it ie brand and model number if its accessable.

Also make sure to call sprint and verify the static settings ie IP,Subnet and Gateway, I attempted to get reverse lookup info on the IP you gave (9 x out of 10) you will be able to see if that address block belongs to ATT or spint or if its a cable or broadband connection but the IP you gave me came up as a blank which is strange, Sprint might have changed the static settings. That is if you use Sprint as your ISP if not contact whoever you use for cuurent IP settings.

If non of this works out or it works a little let me know and I'll think of somthing new :)
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top