Tech Support banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
This is PC2 in the house. Microsoft Windows XP Pro Version 2002 SP2. AMD Sempron (tm) 2800+ 1.60 GHz 960 mb RAM.

Stop error: 0x00000001 (0x00008486, 0x00000002, 0x00000008, 0x00008486). I don't know if this is related or not but Windows won't shut down normally, has to be an unplug. It will however react normally from safe mode. After this error I have updated drivers to hyperion pro v511a from 510a & graphics to K8M800_16944806_XP.
 

·
Premium Member
Joined
·
78,002 Posts
a system restore from windows is not an operating system restore,from your reply i think that you have confused the two
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
No I totally understand but I now think or hope in a way that I have 2 seperate problems. The driver error, which hopefully I have fixed with the updates & Windows not shutting down, which I would like to find out why? If I do the System Restore, I will not find out why?
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #7 ·
After I read through the information on that link, which was a very interesting read, thank you. I actually solved the problem by accident before going through these steps. Uninstalled Active Virus Shield & reinstalled System Suite 6 Anti-Virus/Anti-Spyware, which I had uninstalled to install Active. Well when you install the Anti-Spyware part, you have to reboot. Well here we go I thought, another unplug, well it shutdown & restarted with absolutely no problem.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top