Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey everyone!, i need alot of help for my computer, it is a dell xps m1710 with 1.83 doul processors, 60gb memore, 2g ram, NIVANA like a model number in 7000 video card with 512memory. Ok well i recently deicidd to go into MSCONFIG to take some of the start programs off so my comp would start faster, i had some really retarded stuff starting up, will i unchecked most of my start up list and rebooted. My comp went back to "windows clasic" display instead of the windowns XP theme that it was previously set 2, and all my drivers are gone including sound, intell wireless is not able to find the thing that is used to connect to the internet, my comp fans arent working(not sure if this is a seperate problem or what), and it is not reconizing connected hardrives and ipods as anything, I would be fine with getting hardrives to be able to be connected and reconized to my comp then putting important files on there then useing my windows XP disk along with the drivers disk that came with the comp to reformat the entire thing, but i cant just reformat it now our else i will 2 many important files and i need to copy all the files over and hope it still works. i have run spyware doctor and rid my comp of viruses, (there were alot) right now i am start => run and type sfc /scannow with my windows xp cd in to try and find if there are any problems there. also i already tryed putting in my drivers cd, but unfortunatly the retard-safe screen that i am used to comeing up and all i have to do is click the ones i want is not appearing. Although my comp doesnt reconize the protable hardrives/flash drives i have tryed, the drives do notice it, also it is able to use a mouse and a fan (i jacked from a freind after my fans whent out. Also to try and fix the problem i have gone back into msconfig and made sure everything started with windows(didnt help) i will repost when i can get lucky and get the sfc /scannow to work, i would post my hijack this log but i cant get the program on my comp since its not already on and my intell wireless istnt working(and that my only way to the internet) and i cant get a portable memory device to work with the comp, (i am on a freinds macbook now to access this site. Anyways thanks to anyone who is reading this and has any idea how to fix it, i will take it into my school's comp person tomarow and see if he knows whats going on.
Thanks to all,
erose100:pray:
 

·
Registered
Joined
·
32 Posts
System Restore can save you sometimes. You could also open msconfig again and recheck the now empty boxes that were loading. Then, if you still want to clean up the start processes uncheck one at a time to see which were needed - slow but safer. Often the names give a good clue as to what they are (not always). Have to state ther may be much more wrong. That's why i so often advise a re-install with the choice of repairing the current install which leaves programs intact and then pick up troubleshooting from that point. If you don't have data you are too worried about i'll add that there is nothing like a nice clean install, but that can take time counting personal customizations.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
also i cant open up control panal => add hardware. something is seriously very wrong with my comp
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top