Tech Support banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a corei5 custom build Pc. It has GTX 960 4GB, 600w PSU. Asus motherboard p8b75-m/csm. 12GB RAM. Whenever I try turn on my pc it doesn't boots up. The Dram light blinks and then blinks again and the computer shuts off and this happens again and again. Is have replaced the power supply but the problem is still there. Any suggestions? I have also tried using one ram at a time in all the 4 ram slots but the problem still exists. Plz Help?
 

·
Team Manager, Microsoft Support
Joined
·
27,272 Posts
If you have a Windows boot disc or make one on another computer, can you get to the point where repair options are present? Your ideas so far lean towards a hardware fix. If it comes to that, now that you've eliminated the PSU, there's still the MOBO, CPU, RAM and even the GPU to consider. A bench test might be necessary.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
If you have a Windows boot disc or make one on another computer, can you get to the point where repair options are present? Your ideas so far lean towards a hardware fix. If it comes to that, now that you've eliminated the PSU, there's still the MOBO, CPU, RAM and even the GPU to consider. A bench test might be necessary.
I press the power button. And red light blinks once and and the second time it blinks the pc shuts off and this starts all over again. I have 3 ram sticks. I have tried them on all ram slots still the problem continues. When i remove my Graphic card the red light blinks three times and the same thing happens.
 

·
Team Manager, Microsoft Support
Joined
·
27,272 Posts
Any beeps at startup? Try the USB using a disc I recommended or start, shutdown 3 times before the second red light comes on. The fourth might get you to the Startup options.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Any beeps at startup? Try the USB using a disc I recommended or start, shutdown 3 times before the second red light comes on. The fourth might get you to the Startup options.
It only beeps when the red light flashes two times. I am not getting any startup and repair option. Also there is a sound coming from my hdd. But that's still not issue as even when I disconnect the hdd same thing happens
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
How many beeps? You still haven't tried a flash drive or DVD with the boot info: What is Boot Disk? - Definition from Techopedia.
I have tried to boot up with the DVD but it won't boot and nothing is seen on the screen. It starts when press the start button, the red light blinks (at the same time it beeps), after 3 seconds it blinks again (with beep) and the PC shuts off and it again starts.
 

·
Team Manager, Microsoft Support
Joined
·
27,272 Posts
You probably have a bad MOBO or CPU. Don't willy-nilly buy parts. Have it tested by someone who can pinpoint what's needed.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
You probably have a bad MOBO or CPU. Don't willy-nilly buy parts. Have it tested by someone who can pinpoint what's needed.
Bios was corrupted. I got that fix. But now I have another problem. My PC shuts off after 1-2 hours of simple use. I was facing this problem before too. Some noise come from near the ram or cpu and it shut off. Sometimes it shows when uncorrectable error and sometimes it shows nothing at all.
 

·
Team Manager, Microsoft Support
Joined
·
27,272 Posts
By corrupted bios do you mean boot order or lack of recognizing a drive or something else? Have you checked your Power Options to see if you've scheduled shutdowns after a period of inactivity? This includes the Run command i.e. shutdown -s -t 2200or number of seconds you've chosen..
 

·
Registered
Joined
·
24 Posts
With all the lack of detail and lack of following the free advice and help being pro-offered by Corday, if you want to keep flailing about and trying random solutions, you may want to run a memtest. I had a similar issue once and discovered a failing memory stick. The sound near your memory slots may be a small buzzer telling you it or your motherboard is bad or it could be a failing CPU cooling fan bearing. You overheat in about 1-2 hrs and it shuts down. I suggest you follow Corday's advice and be responsive to it since you requested it.
 
1 - 11 of 11 Posts
Top