Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi there.

I have abit of problem regarding downloading anything from an online source. I have print screened my problem and put it below.

It seems whenever I download anything from anywhere this box comes up as usual but then nothing happens. The green blocks keep running across the line within the box but it continues to do this and nothing happens.



I have tried leaving it for some time as some of the files I download are big but even after half an hour it is still the same.

I hope someone can advise me with my problem, its very fustrating as I rely on downloading many attachments from emails for work!

Thanks
 

·
Registered
Joined
·
1,250 Posts
I suspect its indicating a possible problem with your internet connection ....have you changed network adapters or routers or modems lately? did it start recently when you made a software or hardware change to your computer or add ons?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hi, thanks for the reply.

I have not changed anything in regards to my internet connection recently nor have I added any new software. I'm also sure I that I have not downloaded any new software or installed any add ons.

I originally thought it may be something to do with some settings I may have changed by accident?!
 

·
Registered
Joined
·
9,994 Posts
It looks like you should clear your cache:-
on IE click on tools then Internet options then under the General tab click Delete Then delete Temporary Internet files Cookies History then click OK close IE then open and try your download. Let us know how you got on.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Hi there.

I deleted all temporary internet files, cookies and history but unfortunately that has not fixed it.

I was told that an add-on of Quicktime Player, which I downloaded maybe a few weeks ago may have caused this problem. So I decided to uninstall Quicktime to see if this may be the problem (stupid decision!) now that has messed up my Itunes, which I cannot now re-download due to the current problem I am having!

Any suggestions?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
Hi again. I followed the system restore guidelines from the above link but each time my computer had restarted a message came up saying it had failed to complete the system restore.

I tried it on several different dates and points where the computer had saved to restore from but the same occured. I thought that it maybe due to going back too far in time but I only went as far back as a month as I believe this is when the problem started to occur.

Does anyone have any other suggestions?

Regards.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top