Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter #1
Why wont my computer pick up my CD/RW? Could it be that i dont have enough resources? im already runnin a master and slave H.D.D and a normal CD/Rom and floppy drive. they all have IDEs. Could the problem be that a CD/Rom and a CD/RW cannot connect through the same IDE? i can open and close the rewriter but my pc cant detect it (it doesnt come up in 'My Computer')

im running a:
P3 500Mhz
384MB Ram
2kpro
8.0Mb Matrox Millennium G600 Vid card
Modem
Trust 5.1 Surround Sound card

Please help, any help is always greatly appriciated

Thanks
 

·
Registered
Joined
·
25,111 Posts
Hi,

Start with the little things first. Make sure that both drives on that ribbon cable are set properly. I mean, like one must have the jumpers set to master and be on the end of the ribbon cable, and the other set to slave and be on the middle connector of the ribbon cable. Most drives come from the factory set to cable select, so you may have to either change the one already in there or change the new one.

My best guess if this is a new drive is that the one already on there is set to CS and therefore, if this one is set to slave....no workee...or the one already on there is set to master and you just put one in that is set to Cable Select.......no workee on that one either.

If that does not help, then post back and someone will try to guide you further.

Note: If both are set to cable select on one ribbon cable, it should also work, but I don't recommend that setting as a personal preference.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #3
CD Drives have jumpers aswell? i thought only HDDs have jumpers? lol so basically your saying

IDE |Master|Slave |
Location | | |

End |Yes | No |
Middle |No | Yes |
--Mobo--

I orginially thought it didnt matter where you put them, i think my m8 said that aswell. Anyway, ill open my computer up soon and then do as u say, ill get back to you soon.... Thanks :smile:
 

·
Registered
Joined
·
25,111 Posts
Hi,

To clarify for you. If they are both cable select, it does not matter. My personal preference is to use the master/slave settings.

From what you said, I would guess that is your problem...well, I hope so anyway.

Example:

IDE #2........................CD/DVD.......................CDRom
Ribbon cable.................middle connector...........end connector
Jumpers set to..............slave............................master

OR/////if you want the CD/DVD to be the master, go for it.

My guess still is this:

You had a drive in there that was set to master on the end of the ribbon cable. You added a new drive that came from the factory as Cable Select.

Just make them compatible and we can look at issues after you do that.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #5
Thanks for the help, but to no avail.

I tried the CS modes, the Master and the slave modes, i made sure they were on the right part of the ribben, i even tried making the RW the master and putting it on its own, they all didnt work. i have no idea whats up :4-dontkno
 

·
Registered
Joined
·
255 Posts
Discussion Starter #7
hmm, i wa thinkin of doing tat, but i wasnt sure how to... i seen my m8 do it but then again hes on XP, when i next go into my com case ill try it
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top