Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
382 Posts
Discussion Starter #1
Hi,

My Computer is not seeing the Dongle when i put it in the USB port.The noise occurs when i first insert it and i can transfer pics from my phone to the pc but not the other way round-its just not showing in the Removable Storage area so i cant send anything to my phone.

Any help would be great

Thanks
 

·
Registered
Joined
·
382 Posts
Discussion Starter #3
Hi Terrister

Yes it did and it is properly installed on Device Manager-it says its working .It works perfectly except that it is not in My Computer so i cant send any files to it though i can send files from my phone to the pc.When i plug it in there is also the noise when new hardware is inserted.Im totally lost!!

Any help would be appreciated!!

Thanks
 

·
Registered
Joined
·
18,118 Posts
Have you turned off any drives? Download the Tweak UI tool and make sure that they're all set as on. It won't show them unless the computer needs to so don't worry about A-Z drives in the My Computer screen. :)
 

·
Registered
Joined
·
382 Posts
Discussion Starter #6 (Edited)
Hi all,

Thanks for all the responses.

It did come with software and everything is being seen as ok.I downloaded the Tweak UI and the only drives open are the A,C and D-the rest all have crosses next to them.I tried to reinstall the software and the following came up:
THE CLASS INSTALLER REGISTRY ENTRY IS INVALID

It worked perfectly on my old pc so i cant see why its not now-device manager says it ok!! As i say,i can send to my Pc but not vice versa!

PS....ive come to the conclusion computers are a pain!!!

Thanks
 

·
Registered
Joined
·
18,118 Posts
Yes, computers are a pain. That's why techs get good money! At this point it goes into the realm of software which I sadly admit I'm not sharp with.
 

·
Registered
Joined
·
382 Posts
Discussion Starter #8
Hi ebackhus,

I will email the software company and see what they say-thanks again for your help!! I think i should have stayed with a playstation!!!
 

·
Registered
Joined
·
382 Posts
Discussion Starter #10
I am my own worst enemy-i have a very inquisitive mind and even if i think im going to bugger it up i still go ahead and do it-hopefully i will learn one day-though i am very impressed with these forums-they must save people lots of money-they get all this free advice instead of being charged in a shop for repairs!!

Thanks again
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top