Tech Support Forum banner
Not open for further replies.
1 - 5 of 5 Posts

· Registered
3 Posts
Discussion Starter · #1 ·
Hi and thanks in advance for your help. Don't know exactly what info. is most helpful so I'll just share as much as I can think of. I have a Sony Vaio PCV RX570 desktop with Win XP. I have service pack 2 installed and run Microsoft Antispyware as my regular protection. I also use AVG though as well as Spybot and AdAware rather frequently.

Multiple issues have come up recently. Don't know how much of this is related.

1) I get the message "Generic Host Process for Win32 Services has encountered a problem" after every restart. The computer doesn't shut back down and I've checked for the Blaster virus with various free assessment tools.

2) I have no audio device recognized when I use either Windows Media Player or Realplayer.

3) In the process of trying to fix this I went to my Security Center and tried to look at my Windows Firewall settings which are normally on. When clicking on the Firewall icon I get the message "Windows Firewall settings cannot be displayed because the associated service is not running. Do you want to start the Windows Firewall/Internet Connection Sharing (ICS) service?" When I click yes, a message appears that says it can't do this.

4) When I go to the Windows Update site, the page now always acts like it is just thinking forever and I never see anything else once I click on the Express/Automatic install (I have automatic install anway but in looking around on the web several sites said to try the update page at Windows.

5) the bottom of my computer screen looks like it is in safe mode though I'm not.

I have run something like 6 online scans today which fixed various virus issues that I guess I had but clearly still have these issues. I don't know what caused them or what to do next.

Below is my Hijack This log in case it helps:

Logfile of HijackThis v1.99.1
Scan saved at 11:00:31 PM, on 8/24/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\Program Files\iTunes\iTunesHelper.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\Program Files\Microsoft AntiSpyware\gcasServ.exe
C:\Program Files\Microsoft AntiSpyware\gcasDtServ.exe
C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
C:\Program Files\Adobe\Acrobat 6.0\Distillr\acrotray.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\Internet Explorer\iexplore.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
N3 - Netscape 7: user_pref("", ""); (C:\Documents and Settings\Stefan\Application Data\Mozilla\Profiles\default\i41a5nxc.slt\prefs.js)
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [iTunesHelper] C:\Program Files\iTunes\iTunesHelper.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [gcasServ] "C:\Program Files\Microsoft AntiSpyware\gcasServ.exe"
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Acrobat Assistant.lnk = C:\Program Files\Adobe\Acrobat 6.0\Distillr\acrotray.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage) -
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) -
O16 - DPF: {8714912E-380D-11D5-B8AA-00D0B78F3D48} (Yahoo! Webcam Upload Wrapper) -
O16 - DPF: {A8F2B9BD-A6A0-486A-9744-18920D898429} (ScorchPlugin Class) -
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG6 Service (AvgServ) - Unknown owner - C:\PROGRA~1\Grisoft\AVG6\avgserv.exe (file missing)
O23 - Service: iPod Service (iPodService) - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: Macromedia Licensing Service - Macromedia - C:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
O23 - Service: Sony SPTI Service (SPTISRV) - Sony Corporation - C:\Program Files\Common Files\Sony Shared\AVLib\SPTISRV.exe

Am I missing anything or have something there that I shouldn't?

BTW, after reading around on other sites, I get the impression that I may need to do something with a Windows XP CD. I am a grad student whose university had me download XP Pro from their server so I don't have a CD. I do, however, have my Sony System Recovery CDs which includes one for drivers. I just don't know how to use it. I really don't want to deal with some kind of System Restore if I can help it. Nor do I know when my last restore point prior to the problem was made.

Again, thanks for your help. I anxiously look forward to hearing from you.


· TSF Team Emeritus, Microsoft Support
15,519 Posts
Hello and welcome to TSF, I will move this to the Microsoft Computing forum.

I see nothing malicious in your log, I do however notice you have 2 antivirus programs installed. Please remove 1 of them to avoid conflicts and system slow downs.

Do you have any audio at all ?

· Registered
3 Posts
Discussion Starter · #3 ·
quick update

I do have some audio. For ex., I hear the XP theme upon reboot. So too did I hear audio on RealPlayer and Windows Media Player one time. Having just installed the Sygate Personal Firewall, I get several choices after restarts which seem to affect that outcome. For ex., at least when I don't let generic host 32 connect to windows.update I am able to hear audio on RealPlayer. When I play Windows Media Player, I can also hear audio. However, I did get the following message in the process of playing the video clip I tried (w/audio) -- "wmplayer.exe is trying to connect to ( using remote port 80 (HTTP -- World Wide Web) -- allow?" I clicked no and still had audio. I also then received a message saying that wmplayer.exe was blocked from connecting with the web. About a minute later I got a message saying that wmplayer.exe was trying to connect again to the same place. I clicked no again and this time told it to remember my decision from now on. I never tried playing the media player when I DID let generic host win32 connect to windows.update but wonder if that affects whether the player recognizes the audio device or not. After a restart, I got a message saying that generic host win32 closed and was NOT able to hear audio on Realplayer (didn't try Windows Media).

Hope I'm making sense. Thanks for your help.


· Registered
3 Posts
Discussion Starter · #4 ·
one more thing

I think the bottom of my screen (not the whole desktop but the Start Menu icon and bottom bar that displays internet explorer windows) may be like it's in safe mode? Is it possible that it is affected by any of this stuff going on? Maybe I'm just wrong though. I certainly haven't been in safe mode recently anyway. Ok, thanks.


· TSF Team Emeritus, Microsoft Support
15,519 Posts
If you are in Safe Mode you will see in all 4 corners the words Safe Mode.
Have you recently installed any new hardware/software prior to this issue?
I think you should have allowed the player to connect, it was looking for updates that may be related to your problem now.
You need to look over your firewall software and make sure you allow permissions for some of your programs to connect.
1 - 5 of 5 Posts
Not open for further replies.