Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
My laptop is: CyberpowerPC Gamer Xplorer X5-2910 NoteBook Intel Core 2 Duo T5450(1.66GHz) 15.4" Wide XGA 4GB Memory DDR2 667 250GB HDD 5400rpm DVD±R/RW NVIDIA GeForce 8600M GT. I got it from newegg http://www.newegg.com/Product/Product.aspx?Item=N82E16834198009

It has worked decent for the month or so i have had it until today when i tried to start it up. I hear the fan start up and i see the lights and the screen will come on and show the very first screen. It then shuts down without tryin to even load windows. This is my first laptop so i am unsure what to do.

The screen i do see is the one that tells me to hit F2 for boot stuff or F12 for something else (not sure what it says really). At first i thought it might be a RAM thing but then again i don't think it would even get that far if it was, so now i'm stumped and hoping i won't have to try and send it off to parts unknown. When i got this laptop i didn't update anything but maybe some windows vista stuff... so u think it might be a bios problem? And if so any ideas where and how i could fix it?

Any help is greatly appreciated!
 

·
Registered
Joined
·
12,437 Posts
hi Hayden22,

sure looks like RAM related. try a new RAM module or at least use a known working stick. replace all the 'old' modules just for testing purposes. test each one until you can isolate the defective stick.

if with the new RAM modules you still get the same symptom, then try atleast to enter BIOS (F2)? if that is possible, try booting from CD drive. use any bootable CD to do this (XP install CD or Vista installer). if you can boot from CD drive but still cannot get into Windows on a normal boot, then may be your HDD is malfunctioning or your Vista installation is corrupted. Try your laptop recovery option.

i am not familiar with your laptop brand/model and i am assuming it has a recovery partition.. try the User's Manual for reference if you have one.

Oh by the way, if this is still under warranty, you may want to take this back to Newegg.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
I took out both ram sticks and then used them one at a time and tried to boot up but the same thing happened each time. I can't get that tester to work because as soon as it shows me the screen that says "hit F2 for bios or F12 for .... " it shuts off. So i can't set it to boot from disk. I don't have any spare ram sticks to use in the place of the other two. I also tried to use my old xp home cd to see if it would even try and boot but still nothing.

Will have to check and see if i have warranty on it from newegg or the manufacturer...
 

·
Registered
Joined
·
12,437 Posts
if this is only a month old then your laptop could still be under warranty. check this first because you could void the warranty by just replacing some parts in the process of solving your current problem.

your issue is very hardware in nature, as such you need to have parts and tools to use. if these are not available at your disposal, then there is not much you can do. better bring it to a repair shop.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top