Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Hello,
I had the same problem where I had a friend disbling RPC on my workstation because of the virus I found the following:

Start, run , regedit,
go to :
- HKey_local_machine
-System
- Current control set
- Services
- RPCSs
in their you will see start double click on it and set the value to 2

2 = automatic
4 = disable

hope this helps!

Chant_seg
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top