Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello.I have this configuration:

MB:ASUS P5K
CPU: Intel Core2Duo 2.66Ghz
Graphic card: GeForce 8600GT
HDD: SATA
WindowsXP Pro SP2
Chipset:Intel P35 Express

And i have two optical drives(burners).One is TEAC,and it's working
prefectly on Ultra DMA5 mode,and the second one is DVD burner ASUS DRW-1608P2S,and when it's set to DMA mode,whenever i insert any CD/DVD in that ASUS drive,Windows XP freezes,until i pull out the disc,then win is back to normal.Simply it's DMA set and when disc is inserted win cannot see any disc in ASUS drive... :sad:

ASUS i jumpered as CSelect,and Teac is jumpered as Master...

I tried bios settings and i didnt found any options for IDE/ATAPI...

What could be the problem,on my old computer the two drives worked
prefectly,and they were all set to DMA...
 

·
Premium Member
Joined
·
78,003 Posts
you cannot mix cable select and master and slave jumper settings
use an 80 wire ide cable
set 1 as master on the end black plug and the other one as slave to the middle grey plug
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3 (Edited)
Thanks for your reply,dai...

If i set Asus to be master(black plug),and TEAC to be slave (gray plug) then BIOS cannot
detect Asus at all,only TEAC..i'm using 80-wire cable....

Could it be,that,motherboard just reject Asus DVD burner??
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I tried new cable,and i also tried to swith them around...nothing helps...
I BIOS i didn't found such options,only at Boot Pritority i have at 4th place
something like ATAPI CD-ROM....
 

·
Premium Member
Joined
·
78,003 Posts
can you ask a friend to try the drive on their computer to see if it operates as it should
if there is a problem on theirs i would suspect the drive is faulty
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
This Asus burner worked prefectly on my old machine.here is the conf of old machine:

MB:MSI KT3 Ultra2
CPU:AMD Athlon 1700+
GC:ATI RADEON 9550GE

The burner is old only 1.5 year..so i don't think that burner is gone...
 

·
Premium Member
Joined
·
78,003 Posts
age does not mean much i have had them go out of the box and within a few days
if it's the same on another computer you will know it's the drive
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Unfortunately,my cpu on old machine is dead,so i cannot try dvd burner now on it...
i've never had any problems with the drives...
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top