Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I want to set the display timeout to 'never' and then save the change. But as soon as I reboot, it defaults back to '20 minutes'. What do I need to do to sort this out?
 

·
Registered
Joined
·
962 Posts
have you tried setting the screensaver to "none", then it should grey out the option of how long to set it for!

good luck

edit, i'm in vista, not sure about win7...
 

·
TSF - Enthusiast
Joined
·
1,835 Posts
When I turn this off in Win 7, I start by turning off the screen saver and then going into the Change Power Settings link. Be sure to click on Save before you close the Power Settings window.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top