Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, I really need help here with my PC. A few days ago, the startup menu appeared when I turned my PC on, for apparantly no reason. I chose Normal Startup.

When Windows booted up, the display was in 640x480 mode with 16 colours, and I couldn't change it, and still can't. When I try and change it, it says the PC must be restarted for changes to take effect, so I click OK on that and when it comes back on it didn't change from the previous setting no matter how many time I tried.

My video card had become a generic card as well for some reason (It's an 8mb Trident Blade btw), so I downloaded new drivers for it but it has made no difference.

In the Device List it says the Advanced Power Management isn't working properly, but the best drivers are already installed.

A password box has also started appearing on every startup and I can't seem to change any system settings and have the changes actually count, it always goes back to what it was previously.

I am running Windows 98 SE and I've reinstalled it over my previous copy, but still no change. I'm at my wits end here and I don't know how to fix it. Could anyone give me any advice as to what is going on and how I can fix these problems, or am I screwed? Help would be GREATLY appreciated.

Thanks.
 

·
Registered
Joined
·
18 Posts
The first thing I'd do is boot into safe mode, then look in device mangler...and I'd be willing to bet that you'll see multiple devices listed under one or more categories. Having those extra devices listed (which show up only in safe mode) will cause conflicts due to lack of IO ports & IRQ's for all of the devices. Make sure that you've got the latest (correct) driver for your vid card...then go ahead and remove all of the duplicate devices...then reboot and install the correct driver when prompted after restarting. That should take care of that.....

Next....for the APM. When you get that in D Mangler...more times than not, APM has been disabled or otherwise mis-configured in the BIOS and Winders is unsure of how to handle the settigs...so it does what it does best...it pukes up a non-descript error 'sign".

As for the password box..you...in one way or another installed a netwoking "service", such as Client for MS Networks...or maybe just "Windows Logon" One easy way to get rid of it is....just leave the password field blank, then press enter...then press it again on the confirmation box....Windows will detect that there is no password...and stop prompting you.

Hope that helps.....

NetEngineer..........

www.wsbconsulting.com
 

·
Registered
Joined
·
5 Posts
Looks like your default profile has been currupted I am not surprized that you have other bangs in device manager. You should try to install a standerd vga adapter then reinstall the correct Driver. A better soultion would be doing scanreg /restore from the dos prompt and choose a date that was before your issue happened. To do this hit f8 as soon as the post screen is finished then choose command prompt only option number 5 I belive then do cd windows/command and hit enter. Type Scanreg /restore and it will bring the scanreg program up and it should have some dates that you can choose with the arrow keys on your keyboard. Pick a date that as before you problem and hit enter. When its done it will tell you you have restored and you need to reboot hit enter and let it reboot and your problem should be fixed let me know if this helps

Steve
 

·
Registered
Joined
·
529 Posts
Go into Real Windows (normal setup) and delete anything with the yellow exclamation points (except hard disk controllers) and then restart the system. It'll usually pick everything up and reinstall the drivers. I think that would be the easiest method. Also, did you notice something appear or disappear in the POST screens? Did it do something unusual? If so, you might want to go into setup and investigate. One example is that having power management disabled would cause Windows to puke when it has had power management before. If you had the hard disks set and it now autotypes them or has prompted you if you wanted to save setup with a peticuar disk, you should go in because it most likely has been reset somehow.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top