Tech Support banner

1 - 8 of 8 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
After about 25 minutes into video recording, my displays just go black. The PC is still operating, I have sound, just no display screen. My video drivers are up to date,
This just started happening. I was recording a docuseries. The first few days were fine, then I started having issues.
Any ideas on what to check ??

Thanks
Chuck
 

·
Team Manager, Microsoft Support
Joined
·
28,634 Posts
What software are you using?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
I have Windows 10 Pro, 16gb ram, 64bit, the SW is NCH Debut Professional 7.2 video capture SW. . 2 Samsung S24C450's and Nvidia GForce GT730 video card
Thanks
Chuck
 

·
Premium Member
Joined
·
41,799 Posts
This seems to be a known issue, post in the NCH forum and if no solution is found, open a support ticket with NCH
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
ahh interesting, Thanks. I have opened a ticket with them, and so far they have not provided a solution.
Chuck
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
I don't think the NCH SW is the problem. I have opened a ticket with them. but they have not figured out the problem yet.

However, I had been recording classes just fine. I recorded for 4 days, 3 hours at a pop between April 8-11 with no issues.
So I think something happened to my system, but I can't figure out what.
What else can I check on my system ?
Thanks
Chuck
 

·
Premium Member
Joined
·
41,799 Posts
Do a System Restore to a time when this was working. If that works, think about what you installed since then that created the problem.
 

·
Registered
Joined
·
284 Posts
I don't think the NCH SW is the problem. I have opened a ticket with them. but they have not figured out the problem yet.

However, I had been recording classes just fine. I recorded for 4 days, 3 hours at a pop between April 8-11 with no issues.
So I think something happened to my system, but I can't figure out what.
What else can I check on my system ?
Thanks
Chuck
Have you updated your graphics drivers? In my past experiences, anything related to black screen was a fault in the graphics drivers
 
1 - 8 of 8 Posts
Top