Tech Support Forum banner
Not open for further replies.
1 - 3 of 3 Posts

· Registered
31 Posts
Discussion Starter · #1 ·
Hello all,

Ive just built a new PC :-

Asus A78X Deluxe Nforce 2 mobo
Athlon 2100XP
Gainward GF4 Ti4200
256MB DDR PC2700 RAM
Western Digital 60GB 7200rpm HDD
350W PSU

The problems occur when I try to install W2000 Pro. Im using boot disks, and the installation gets through to disk 4 and I get an error message :-

DISK I/O Error 0002000

I have no idea what this means, but as far as I know, the floppies are OK, I used them successfully recently.

Ive tried different IDE cables, and ive even tried to install the OS using my old PC (which I wasnt sure would work anyway)

Any ideas?

· Global Moderator
Electronic Design
52,687 Posts
First off, I'd boot from the CD to install, much faster! OK, that's out of the way. :)

Did you try booting with a DOS floppy, and see if you can FDISK the hard disk? It sounds like when Windows starts to access the hard disk, it chokes.
1 - 3 of 3 Posts
Not open for further replies.